White screen after Ati Envy install

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

White screen after Ati Envy install

Postby ric3125 on Tue Nov 27, 2007 9:48 pm

I have a ASUS W3J laptop with ati x1600 with Mint 4.0. I used Envy to install ati drivers, and after rebooting I can log in but the screen will go all white. Is there anything i can do? Or do I have to do a fresh reinstall. Thanks
ric3125
Level 1
Level 1
 
Posts: 2
Joined: Tue Nov 27, 2007 9:40 pm

Linux Mint is funded by ads and donations.
 

Re: White screen after Ati Envy install

Postby newW2 on Wed Nov 28, 2007 12:16 am

There's allot of information on the white screen and on the ATI graphic. Alberto Melone posted here
http://www.linuxmint.com/planet/Alberto ... s%e2%80%a6
and has more info on his site. I looked at the Ubuntu forum and there are many posts there as well. Sorry I can't provide a step x step fix. :( I have Nvidia graphics and haven't had any issues. :)
User avatar
newW2
Level 6
Level 6
 
Posts: 1081
Joined: Fri Apr 06, 2007 10:24 am
Location: USA

Re: White screen after Ati Envy install

Postby ric3125 on Wed Nov 28, 2007 1:19 am

OK Thanks
ric3125
Level 1
Level 1
 
Posts: 2
Joined: Tue Nov 27, 2007 9:40 pm

Re: White screen after Ati Envy install

Postby Noob Saibot on Wed Nov 28, 2007 3:27 pm

This happened to me when I tried 4.0 as well. What I did to fix it was after a fresh install, I installed the restricted drivers it said it had for me. After that was installed I opened up envy and then installed the latest ati driver ( I might have had to do it manually, I dont quite remember) but then it worked fine. It seemed to configure everything correctly after that no more white screen. I however went back to celena and find beryl to be faster. In Daryna, I could never get tomboy notes to load, and the mint menu would take a full minute to load after hitting the "daryna" button.
Enjoying the Mint Experience
Image
"(to touch the earth is to have harmony with nature)" -hippy
User avatar
Noob Saibot
Level 2
Level 2
 
Posts: 56
Joined: Tue Oct 02, 2007 1:41 am
Location: North America

Re: White screen after Ati Envy install

Postby Noob Saibot on Wed Nov 28, 2007 3:29 pm

Oh and BTW, I was reading Alberto Milone's website and he recommended using envy or restricted not both. And actually maybe it was a post from clem that I read that. But it worked for my hardware (HP a1130n)
Enjoying the Mint Experience
Image
"(to touch the earth is to have harmony with nature)" -hippy
User avatar
Noob Saibot
Level 2
Level 2
 
Posts: 56
Joined: Tue Oct 02, 2007 1:41 am
Location: North America


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Hecubus, karlchen and 34 guests