Linux Mint 4.0 causing problems

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Linux Mint 4.0 causing problems

Postby v1p3r on Wed Dec 05, 2007 8:51 pm

I posted y problem a few days ago, the mint partitioner wasn't working during the installation process. Well i burned another disk after getting the iso through bittorrent. Well no surprises, it still doesn't work. Im unable to even see the live installation from th cd. While the system starts up and the mint splash screen is displayed, i waited for abt 15 minutes after which i got an error stating, some problems with the I/O Buffer and a logical block (when you are mad with anger and are busy wrestling the CD out of the drive and breaking it into tiny glittering bits, noting down the exact error is the last thought that crosses your mind), the iso probably has no errors (checked the iso wth md5sum, verified the disk when burning,)
v1p3r
Level 1
Level 1
 
Posts: 2
Joined: Sun Dec 02, 2007 10:11 am

Linux Mint is funded by ads and donations.
 

Re: Linux Mint 4.0 causing problems

Postby Husse on Thu Dec 06, 2007 6:49 am

Tell us your hardware
You mention I/O buffer and logical blocks - this makes me wonder - do you have a jmicron cotroller?
They are known to cause problems
And please provide some more details of your problem.
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Newbie Questions

Who is online

Users browsing this forum: Google [Bot] and 34 guests