mintUpdate taking forever to update

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

mintUpdate taking forever to update

Postby linuxpete on Fri Dec 14, 2007 2:49 pm

Hi,

Just installed a fresh linuxMint 4.0 (Daryna) and want to update. So I started mintUpdate.

What is nagging me is that it is taking hours to and still doesn't do anything. It stays grayed out like in the screenshot at the bottom of this message

First thought that the problem was localisation (nl, Netherlands). Ubuntu does also have this problem.

But after a fresh install without localisation, nothing again. Can somebody shine a light on this problem??????

If I use netstat -tcp then the next appears. So there seem to be some connections going on of have been going on.

Code: Select all
Proto Recv-Q Send-Q Local Address           Foreign Address         State       PID/Program name    Timer
tcp        0      0 192.168.2.102:50618     rockhopper.canonica:www CLOSE_WAIT 7255/http           off (0.00/0/0)
tcp        1      0 192.168.2.102:42730     zeus.flosoft.info:www   CLOSE_WAIT 7252/http           off (0.00/0/0)
tcp        0      0 192.168.2.102:49940     foxtrot417.server4y:www CLOSE_WAIT 7258/http           off (0.00/0/0)
tcp        0      0 192.168.2.102:44777     prat.canonical.com:www  CLOSE_WAIT 7257/http           off (0.00/0/0)
tcp        0      0 192.168.2.102:34296     auckland.canonical.:www CLOSE_WAIT 7256/http           off (0.00/0/0)


Some files have been downloaded and in total some 38 files are somewhere waiting for me :-)

Code: Select all
root@win98:/var/cache/apt/archives# ls
aspell_0.60.5-1ubuntu1_i386.deb                                      openoffice.org-l10n-common_1%3a2.3.0-1ubuntu2_all.deb
aspell-en_6.0-0-5.1_all.deb                                                openoffice.org-l10n-en-gb_1%3a2.3.0-1ubuntu2_all.deb
language-support-en_1%3a7.04+20070209_all.deb         openoffice.org-l10n-en-za_1%3a2.3.0-1ubuntu2_all.deb
lock                                                                                   openoffice.org-thesaurus-en-us_1%3a2.2.0-2ubuntu1_all.deb
mozilla-firefox-locale-en-gb_2.0.07-mint1_all.deb             partial
myspell-en-gb_1%3a2.2.0-2ubuntu1_all.deb                    thunderbird-locale-en-gb_1%3a2.0.0.0+1-0ubuntu1_all.deb
myspell-en-za_20070206-2_all.deb                                   wamerican_6-2_all.deb
openoffice.org-help-en-us_1%3a2.3.0-1ubuntu2_all.deb  wbritish_6-2_all.deb


It's 350Mhz, Pentium, 396MByte RAM, Enough harddisk.

Install went fine, Networkconnection OK, I am writing this post from this machine.

Code: Select all
root@win98:# uname -a
Linux win98 2.6.22-14-generic #1 SMP Sun Oct 14 23:05:12 GMT 2007 i686 GNU/Linux




Screenshotimage
Image
Attachments
mintUpdaterGrayedout.png
MintUpdater grayed out.
mintUpdaterGrayedout.png (99.36 KiB) Viewed 362 times
linuxpete
Level 1
Level 1
 
Posts: 2
Joined: Fri Dec 14, 2007 6:28 am

Linux Mint is funded by ads and donations.
 

Re: mintUpdate taking forever to update

Postby Bandicoot on Fri Dec 14, 2007 4:28 pm

Just a few minutes ago, I could not reach anything mintrelated, and I had a broken lock next to my clock .. There seems to have been a little downtime, maybe that's why update wasn't working well for you .

Trouwens leuk om te zien dat er nog een nederlander hier op het forum zit
Bandicoot
Level 1
Level 1
 
Posts: 24
Joined: Sun Dec 09, 2007 6:27 pm

Re: mintUpdate taking forever to update

Postby linuxpete on Sat Dec 15, 2007 12:01 pm

Nope, out of luck. I will try this week one or two times but then I have openSuse 10.3 installed today.
linuxpete
Level 1
Level 1
 
Posts: 2
Joined: Fri Dec 14, 2007 6:28 am

Re: mintUpdate taking forever to update

Postby MagnusB on Sat Dec 15, 2007 12:49 pm

I have a similar problem on my computer, but there it just stay grayed a short while while it is updating the list, or something.
It might be your Network card that have trouble keeping up, have you tried a speed test to see what speeds you get? I suggest running a speed test at least 3 times, and do not download anything while doing that..
MagnusB
Level 6
Level 6
 
Posts: 1255
Joined: Sun Nov 18, 2007 12:39 pm
Location: Norway


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], mach50, wilbobob and 26 guests