Error message/question: MintUpdate

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Error message/question: MintUpdate

Postby cwere4 on Mon Dec 17, 2007 10:36 am

Ever since I've update my version of Linux Mint I can seem to be able to use the mint style update manager. It constantly gives me the error "could not refresh the list of packages. I've looked around but can seem to find a fix after trying out other people's recommendations. I'll include my initrd.img, please help.

However is it true that if one of the repos doesn't work then you can't update at all, I've heard people saying what a good idea this is but I can't see how, could someone enlighten me?

Please help guys, this newbie's drowning.

Chris


## -----------------------
## LINUX MINT REPOSITORIES
## -----------------------

## +++ Daryna (Linux Mint 4.0) +++
deb http://www.linuxmint.com/repository daryna main upstream import
## deb http://www.linuxmint.com/repository daryna community
## deb http://www.linuxmint.com/repository daryna backport

## +++ Romeo (Linux Mint Unstable) +++
## deb http://www.linuxmint.com/repository romeo daryna

## +++ Source Repositories +++
## deb-src http://www.linuxmint.com/repository daryna main upstream import
## deb-src http://www.linuxmint.com/repository daryna community
## deb-src http://www.linuxmint.com/repository daryna backport
## deb-src http://www.linuxmint.com/repository romeo daryna

## -------------------
## UBUNTU REPOSITORIES
## -------------------

## +++ Gutsy (Ubuntu 7.10) +++
deb http://archive.ubuntu.com/ubuntu gutsy main restricted universe multiverse
deb http://archive.ubuntu.com/ubuntu gutsy-updates main restricted universe multiverse
deb http://security.ubuntu.com/ubuntu gutsy-security main restricted universe multiverse

## +++ Backports & Proposed (Ubuntu Unstable) +++
#deb http://archive.ubuntu.com/ubuntu gutsy-backports main restricted universe multiverse
#deb http://archive.ubuntu.com/ubuntu gutsy-proposed main restricted universe multiverse

## +++ Source Repositories +++
#deb-src http://archive.ubuntu.com/ubuntu gutsy main restricted universe multiverse
#deb-src http://archive.ubuntu.com/ubuntu gutsy-updates main restricted universe multiverse
#deb-src http://security.ubuntu.com/ubuntu gutsy-security main restricted universe multiverse
#deb-src http://archive.ubuntu.com/ubuntu gutsy-backports main restricted universe multiverse

## ------------------
## OTHER REPOSITORIES
## ------------------

## +++ Canonical +++
deb http://archive.canonical.com/ubuntu gutsy partner

## +++ Medibuntu +++
deb http://packages.medibuntu.org/ gutsy free non-free
cwere4
Level 1
Level 1
 
Posts: 1
Joined: Mon Dec 17, 2007 8:36 am

Linux Mint is funded by ads and donations.
 

Re: Error message/question: MintUpdate

Postby Acid7711 on Mon Dec 17, 2007 11:30 am

Code: Select all
sudo apt-get update


Run that and see what server is giving you the error. That's where I'd start out at. :)
User avatar
Acid7711
Level 2
Level 2
 
Posts: 77
Joined: Sat Sep 15, 2007 12:06 am
Location: Chicago, IL


Return to Newbie Questions

Who is online

Users browsing this forum: Google [Bot] and 29 guests