Some programs does not start

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Some programs does not start

Postby clemens on Thu Aug 11, 2011 1:51 pm

Hi,

I have a fresh mint installed on my machine. I cant open some programs, for instance catalyst administration, or f.lux preferences; when i click on the symbol, nothing happens. When I open by typing the command in terminal, it works. F.lux does not work at all.

How can I fix that?
Which log-files to look at?

Kind Regards,
Clemens
clemens
Level 1
Level 1
 
Posts: 2
Joined: Thu Aug 11, 2011 1:31 pm

Linux Mint is funded by ads and donations.
 

Re: Some programs does not start

Postby dawgdoc on Sat Aug 13, 2011 12:44 am

for the app working from terminal, locate the executable with
Code: Select all
whereis <appname>
substituting <appname> for f.lux or whatever.

Then right click on the menu icon, select properties, compare the entry for the command with the return from the whereis command.
Image

SYSTEM: Compaq Presario CQ62 Dual-Boot: Mint 13 Gnome x32 PAE, LMDE
READING: The Autobiography of Benvenuto Cellini
User avatar
dawgdoc
Level 9
Level 9
 
Posts: 2690
Joined: Mon Oct 05, 2009 12:53 am
Location: Kentucky, USA the land of Mint Juleps

Re: Some programs does not start

Postby BozoDel on Sun Jan 20, 2013 6:30 pm

sorry to revive this ole thread, but I'm having the same problem and I think I have some info.

f.lux is just a frontend for xflux, and that's where the problem is. when I type xflux in the terminal it just gives me something about missing dependencies.
BozoDel
Level 1
Level 1
 
Posts: 23
Joined: Sun Apr 01, 2012 3:08 pm

Re: Some programs does not start

Postby BozoDel on Sun Jan 20, 2013 7:56 pm

wow, forget about this. now I'm using redshift!
BozoDel
Level 1
Level 1
 
Posts: 23
Joined: Sun Apr 01, 2012 3:08 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], cambofrog, Kalyk, krow7, Lemuel111 and 32 guests