Burning is very slow

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Burning is very slow

Postby Bandicoot on Mon Dec 24, 2007 3:05 pm

Burning dvd's is incredibly slow on Mint. I have a 18x dvd-burner and als tayo yuden media capable of burning at 18X , whenever I try to burn a movie ( vob files or iso no difference) it takes about 17 !! minutes to burn a dvd. When I was still using windows it never took longer dan 6:30 minutes 9 usually faster). I've tried k3b, brasero, gnome iso burning tool, and nerolinux all with the same result.

DMA is on and i've also set it to 23 bit instead of 16 bit .. Still the burning is slow. Is there anyway to speed things up , I think it is really annoying that burning is so slow, I usually burn more than 30 dvd's a week so this is a real showstopper.
Bandicoot
Level 1
Level 1
 
Posts: 24
Joined: Sun Dec 09, 2007 6:27 pm

Linux Mint is funded by ads and donations.
 

Re: Burning is very slow

Postby nick on Mon Dec 24, 2007 4:37 pm

Hi]

If? you have IDE drives, and have the Harddisc and burner on the
same channel, it can cause this problems in Linux.

Try keepsettings = 1 (on)

I burn at nearly full 12x in K3b

Nick
nick
Level 5
Level 5
 
Posts: 686
Joined: Sat Dec 02, 2006 8:04 am

Re: Burning is very slow

Postby danysl on Thu Jan 17, 2008 1:56 am

I have the same problem, I burn at 1x takes me an hour for each DVD, googled and read lots of ubuntu/debian forums. The problem doesn't appear to have a definitive solution on the forums. Last thing I found was to try this In the terminal:

$su -
#gedit /etc/modprobe.conf
add the following line to the end of the file (leaving an extra empty line behind it):
options libata atapi_enabled=1
save, close and continue in the terminal:
#gedit /boot/grub/menu.lst
add the following to the boot parameter:
combined_mode=libata
save, close and reboot.

got it from http://forums.fedoraforum.org/forum/sho ... p?t=114586

But ubuntu and thus Mint don't use a modprobe.conf file. Something else I found here http://kerneltrap.org/node/5836 is to just past the option on the grub.

:idea: kernel /boot/vmlinuz-2.6.22-14-generic root=/dev/sda5 ro quiet combined_mode=libata libata.atapi_enabled=1

Will try it now, hope it works.

*** My burning speed increased 8x, so I guess it worked for me at least... but I read at boot time that libata.atapi_enabled=1 got ignored...beats me.
danysl
Level 1
Level 1
 
Posts: 2
Joined: Thu Dec 27, 2007 1:28 am

Re: Burning is very slow

Postby merlwiz79 on Thu Jan 17, 2008 3:43 am

For Ubuntu you need to use this command.
Code: Select all
sudo echo options libata atapi_enabled=1>/etc/modprobe.d/atapienable && update-initramfs -u

Make sure to remove it from the grub options.
User avatar
merlwiz79
Level 11
Level 11
 
Posts: 3637
Joined: Wed Apr 04, 2007 1:50 pm
Location: Here again :)

Re: Burning is very slow

Postby yamawho on Thu Jan 17, 2008 9:23 am

Write errors are significantly reduced if dvd's are burned no faster than 8x.

Same for cd's at no faster than 16x.

I have tested these theories with Plextools and found the results to be true.
ImageImage
User avatar
yamawho
Level 3
Level 3
 
Posts: 183
Joined: Tue Dec 04, 2007 8:53 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot] and 34 guests