No Sound on Joybook S72G

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

No Sound on Joybook S72G

Postby Simius on Tue Dec 25, 2007 10:04 am

Hi,
first of I have to say that Linux Mint ist the first Linux distro which convinced me to switch from Windows to Linux (at least on my Laptop and only if I get my Sound to work ; ) ).

I had Ubuntu and Debian installed on my Laptop. My sound didn't work back then but with a little research I found out that I just had to switch off the Headphone Jack Sensor and the Line In Jack Sensor. On Linux Mint I found that it was turned off right from the start (which amzed me btw) but unfortunately I still cannot hear any sound coming from my speakers.

I hope you can give me some suggestions how to solve this problem (or where to look to find a solution, although I looked in many places already and they all tell me to switch off the two sensors).

I think my sound module should be "snd_intel8x0".

Thanx a lot in advance
cu
Simius
Level 1
Level 1
 
Posts: 3
Joined: Tue Dec 25, 2007 9:55 am

Linux Mint is funded by ads and donations.
 

Re: No Sound on Joybook S72G

Postby Husse on Thu Dec 27, 2007 8:14 am

Could you post the output of lspci?
If you find a modem in there that's AC97 it means a Win modem of sorts and you probably must have it on to get sound - a common problem :)
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: No Sound on Joybook S72G

Postby Simius on Fri Dec 28, 2007 8:48 am

This is the output of lspci:
Code: Select all
00:00.0 Host bridge: Intel Corporation Mobile 915GM/PM/GMS/910GML Express Processor to DRAM Controller (rev 03)
00:01.0 PCI bridge: Intel Corporation Mobile 915GM/PM Express PCI Express Root Port (rev 03)
00:1d.0 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #1 (rev 04)
00:1d.1 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #2 (rev 04)
00:1d.2 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB UHCI #3 (rev 04)
00:1d.7 USB Controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) USB2 EHCI Controller (rev 04)
00:1e.0 PCI bridge: Intel Corporation 82801 Mobile PCI Bridge (rev d4)
00:1e.2 Multimedia audio controller: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Audio Controller (rev 04)
00:1e.3 Modem: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) AC'97 Modem Controller (rev 04)
00:1f.0 ISA bridge: Intel Corporation 82801FBM (ICH6M) LPC Interface Bridge (rev 04)
00:1f.1 IDE interface: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) IDE Controller (rev 04)
00:1f.3 SMBus: Intel Corporation 82801FB/FBM/FR/FW/FRW (ICH6 Family) SMBus Controller (rev 04)
01:00.0 VGA compatible controller: ATI Technologies Inc M24 1P [Radeon Mobility X600]
06:04.0 Network controller: Intel Corporation PRO/Wireless 2915ABG Network Connection (rev 05)
06:07.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8169 Gigabit Ethernet (rev 10)
06:09.0 CardBus bridge: Texas Instruments PCIxx21/x515 Cardbus Controller
06:09.2 FireWire (IEEE 1394): Texas Instruments OHCI Compliant IEEE 1394 Host Controller
06:09.3 Mass storage controller: Texas Instruments PCIxx21 Integrated FlashMedia Controller


There is a AC'97 modem. How can I check if it's turned on?
cu
Simius
Level 1
Level 1
 
Posts: 3
Joined: Tue Dec 25, 2007 9:55 am

Re: No Sound on Joybook S72G

Postby Husse on Sat Dec 29, 2007 8:47 am

I suppose you don't use the modem?
I think there's a micro switch somewhere, probably in the bottom. That's what I've seen
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: No Sound on Joybook S72G

Postby Simius on Sat Dec 29, 2007 9:42 am

It's working :).
My Modem was switched on (I check it in Windows). So I switched on more stuff in alsamixer and found that "Exchange Front/Sorround" had to be switched on. I had switched it off, cuz I hadn't had sound and read that switching it off would solve the problem.

So thanks a lot for oyur help anyway.
Simius
Level 1
Level 1
 
Posts: 3
Joined: Tue Dec 25, 2007 9:55 am


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Hecubus, terlica and 33 guests