Sudden Thunderbird problem in Celena

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Sudden Thunderbird problem in Celena

Postby T J Tulley on Tue Jan 01, 2008 8:19 am

Happy New Year all!

Mine has started with Thunderbird repeatedly disappearing from the screen immediately after loading, before there is time to do anything with it. I have been using it since mid-October with no problems until now.

This happens whether I open it from an icon (Desktop configuration file) or from the Celena Start menu.

Should I do a re-install or an update? This is TB which came with Celena, and I have read in this forum that there are dangers with non-mint updates. That's why I am asking in this rather than the TB forum.
Yours hopefully -

Theo Tulley.
Using a PC with 2GB RAM, 3 hdds and a 1.7 GHz Celeron cpu.
User avatar
T J Tulley
Level 5
Level 5
 
Posts: 581
Joined: Wed Jul 18, 2007 10:18 am
Location: Hull, England

Linux Mint is funded by ads and donations.
 

Re: Sudden Thunderbird problem in Celena

Postby Husse on Tue Jan 01, 2008 2:04 pm

Normally it's not dangerous to update a program, but if it's not made for you version (or neutral in this respect) you may have problems. What is really dangerous is to add the repositories for another version to your sources.list - it can, and maybe will, create a mess.
I think it's a TB problem
Try to start it from the command line and check any errors
This can at least in Windows be caused by a "nasty" mail
First try to reinstall it (from Synaptic) and make sure to protect your emails, would not be nice to loose them...
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Sudden Thunderbird problem in Celena

Postby T J Tulley on Tue Jan 01, 2008 3:33 pm

Thanks Husse: - Actually the problem cleared when I re-started. I suppose I should have tried that sooner.

I am reluctant to re-start because it was such a time-consuming process in Windows - Celena starts in less than 2 minutes so i must get used to doing it more readily.
Yours hopefully -

Theo Tulley.
Using a PC with 2GB RAM, 3 hdds and a 1.7 GHz Celeron cpu.
User avatar
T J Tulley
Level 5
Level 5
 
Posts: 581
Joined: Wed Jul 18, 2007 10:18 am
Location: Hull, England

Re: Sudden Thunderbird problem in Celena

Postby Husse on Tue Jan 01, 2008 4:25 pm

And when you finally see the desktop and everything in the panel (taskbar) you are done - in Windows it goes on for a few minutes after that - at least for me and others I've discussed this with
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Newbie Questions

Who is online

Users browsing this forum: BenTrabetere, kindofabuzz, lawwolf and 20 guests