Internet connection ok but cant access repositories

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Internet connection ok but cant access repositories

Postby brisssa on Thu Jan 03, 2008 6:00 am

Hi, I have an active internet connection via an adsl ethernet modem. I can access the net using firefox but I cant connect to the repositories using synaptic. The update icon also times out.
Hope someone can help, thanks.

Could not download all repository indexes

The repository might be no longer available or could not be contacted because of network problems. If available an older version of the failed index will be used. Otherwise the repository will be ignored. Check your network connection and the correct writing of the repository address in the preferences.

ttp://packages.medibuntu.org/dists/guts ... ackages.gz: 404 Not Found
http://packages.medibuntu.org/dists/gut ... ackages.gz: 404 Not Found
http://archive.canonical.com/ubuntu/dis ... ackages.gz: 404 Not Found
http://security.ubuntu.com/ubuntu/dists ... ackages.gz: 404 Not Found
http://security.ubuntu.com/ubuntu/dists ... ackages.gz: 404 Not Found
http://security.ubuntu.com/ubuntu/dists ... ackages.gz: 404 Not Found
http://security.ubuntu.com/ubuntu/dists ... ackages.gz: 404 Not Found
http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz: 404 Not Found
http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz: 404 Not Found
http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz: 404 Not Found
http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz: 404 Not Found
http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz: 404 Not Found
http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz: 404 Not Found
http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz: 404 Not Found
http://archive.ubuntu.com/ubuntu/dists/ ... ackages.gz: 404 Not Found


brisssa
Level 1
Level 1
 
Posts: 2
Joined: Wed Jan 02, 2008 3:52 pm

Linux Mint is funded by ads and donations.
 

Re: Internet connection ok but cant access repositories

Postby Husse on Thu Jan 03, 2008 8:07 am

I think you have the same problem as I had with Daryna (and Bianca but not the C* editions)
You don't get name resolution for all apps
Solution here
http://www.linuxmint.com/wiki/index.php ... e_programs
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Internet connection ok but cant access repositories

Postby sundayrefugee on Thu Jan 03, 2008 9:34 am

I have horrible connection speeds to the mint repos, myself. Got some new hardware over Christmas and decided to do a fresh Mint install. I can still pull in well over 850k/sec from Ubuntu repos, but I get less than 1k/sec from Mint repos. That's not a typo. Less than 1k/sec. I had to leave my computer on for quite some time to be able to grab the initial 38 updates awaiting me. He may simply be timing out from the slowness on the Mint repos.
sundayrefugee
Level 3
Level 3
 
Posts: 195
Joined: Mon Oct 22, 2007 2:37 am

Re: Internet connection ok but cant access repositories

Postby Husse on Thu Jan 03, 2008 9:51 am

That's slow...
There seems to be something going on with our servers right now. The forum is really slow and then this...
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Newbie Questions

Who is online

Users browsing this forum: groover, killer de bug and 33 guests