Quit menu, Sessions menu, and Compiz config not working

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Quit menu, Sessions menu, and Compiz config not working

Postby doinok623 on Fri Jan 04, 2008 1:37 am

im running linux mint 4.0 with the compiz package and everything was fine for about a day and 3 startups then today suddenly i couldnt get the quit menu to come up when i clicked it. i had to set my power button to take me to the menu to logout etc. i read a possible cause of this was the power manager not being on or something and so i tried to access sessions menu and that pulls up the window that reads "starting sessions" and then just disappears after a few seconds like it was never doing anything. this all started yesterday when i installed compiz and the xserver pack to be able to use desktop effect. also noteworthy is the fact that when i apply changes in compiz advanced desktop effects they dont work. everything i did yesterday was applied with success but today it remembers the changes but they dont show on the screen. ive been poking around a lot about all of these problems but havent found anything that works. i started using linux about a week ago so i dont know very much and was hoping there were a few commands that could fix this since i cannot access the sessions menu. thank you.

mark
doinok623
Level 1
Level 1
 
Posts: 16
Joined: Fri Jan 04, 2008 1:27 am

Linux Mint is funded by ads and donations.
 

Re: Quit menu, Sessions menu, and Compiz config not working

Postby doinok623 on Fri Jan 04, 2008 3:41 am

bump
doinok623
Level 1
Level 1
 
Posts: 16
Joined: Fri Jan 04, 2008 1:27 am

Re: Quit menu, Sessions menu, and Compiz config not working

Postby doinok623 on Fri Jan 04, 2008 6:00 am

***edit***

heres what happened. i failed to realize that compiz was included in the mint 4.0 download and had downloaded multiple packages relating to compiz. i tried completely removing them and my whole system failed so i reinstalled and downloaded the config manager ONLY and now everything works like a charm. i feel like an idiot but at least i figured it out. maybe another noob will make the same mistake and find this helpful.

mark
doinok623
Level 1
Level 1
 
Posts: 16
Joined: Fri Jan 04, 2008 1:27 am


Return to Newbie Questions

Who is online

Users browsing this forum: jt01, Kugelsicher, mperkel, tellymandeus and 32 guests