Compiz GConf backend: unsupported value /texture_filter OK

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Compiz GConf backend: unsupported value /texture_filter OK

Postby stoer on Tue Jan 29, 2008 9:17 am

Anybody explain this for me?

Code: Select all
 steve@steve-laptop:~$ compiz
Checking for Xgl: present.
Checking for nVidia: not present.
Checking for Xgl: present.
Enabling Xgl with fglrx ATi drivers...
Starting gtk-window-decorator
GConf backend: There is an unsupported value at path /apps/compiz/general/allscreens/options/texture_filter. Settings from this path won't be read. Try to remove that value so that operation can continue properly.
GConf backend: There is an unsupported value at path /apps/compiz/general/allscreens/options/texture_filter. Settings from this path won't be read. Try to remove that value so that operation can continue properly.
 


And how to remedy it, google +Search has deliverd few results.
(Graphics/video driver issue???)
Cheers.
stoer
Level 1
Level 1
 
Posts: 23
Joined: Thu Jun 14, 2007 5:31 pm

Linux Mint is funded by ads and donations.
 

Re: Compiz GConf backend: unsupported value /texture_filter

Postby Husse on Thu Jan 31, 2008 4:37 pm

I googled for
/apps/compiz/general/allscreens/options/texture_filter
and the only seemingly reasonable hit was :)
http://linuxmint.com/forum/viewtopic.ph ... &sk=t&sd=a
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Compiz GConf backend: unsupported value /texture_filter

Postby stoer on Wed Feb 06, 2008 6:24 pm

Hey Thanks for your answer,
(sorry that i'm only responding now, but i've been dead with the Flu for the last week :( ).

I too saw this post although it didn't provide any answers or clues as to why i'm getting the error message...

Code: Select all
     sudo apt-get install xserver-xgl

              sudo apt-get install compizconfig-settings-manager


This is exactly how i installed both XGL and Compiz settings manager, got it from a stickied HOWTO here on Mint.

It did however solve my problem with scroll/shade - double click - i installed Emerald and it works like a dream.
Now, back to Googling on Gconf Backend - (all bloody Greek to me !)
stoer
Level 1
Level 1
 
Posts: 23
Joined: Thu Jun 14, 2007 5:31 pm

Re: Compiz GConf backend: unsupported value /texture_filter

Postby Husse on Thu Feb 07, 2008 6:46 am

Good
I saw several interesting answers for
GConf backend: There is an unsupported value at path

unfortunately for your error just the one above....
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19710
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Compiz GConf backend: unsupported value /texture_filter

Postby stoer on Sun Feb 10, 2008 1:27 pm

Hi again....
just to post back.
I've just finished a clean install of mint, duaL booting xp pro with mint Daryna on my PC.
The PC has just been treated to a brand spanking new Nvida 512mb video card (AGP 8*) that and a wipe of the OS hard disk with formatting for dual boot.
Windows in....works, what can i say.
Mint...1st cd seems to be a dud and has problems writing data over; suggests that i burn a new copy at slower speesd - - ok, did that. Install goes without a hitch.
Everything seems fine, i use Envy to install the Nvida drivers, turn off and restart. Direct rendering - Yep GlxGears -- pushing out unheard of (for me ) FPS :)
And by adding a tick to extra effects......The Cube and effects are working aswell. Just to test i 've added a 3d shooter (warsow) {this one gave me endless problems with my laptop and ATI card)-- WORKS! JUST LIKE BLOODY THAT!!!
The good folks at ATI will never, ever, ever and i do mean never; see one cent more from me not ever.

Funnily enough, different machine, different hardware and i'm seeing the same error running COMPIZ in a terminal
GConf backend: There is an unsupported value at path /apps/compiz/general/allscreens/options/texture_filter.
(at least at first glance it looked like the same error - i really need to be awake and to look at it again at a more normal hour of the day)
What ever. Still desn't mean S**t to me ;) and everything seems to be working.
Cheers!
stoer
Level 1
Level 1
 
Posts: 23
Joined: Thu Jun 14, 2007 5:31 pm


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot] and 34 guests