I managed to broke user acc .... help solved

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

I managed to broke user acc .... help solved

Postby elajas82 on Wed Jan 30, 2008 4:44 pm

Hi.

Some how i managed to broke my user acc in mint. I was looking how to add plugins and stuff to compiz. I searched and found this tutorial: viewtopic.php?f=90&t=8132&p=51047&hilit=compiz+plugins

I followed it and it was sucess .... only thing is i did it using root acc.
Now when i log in using my normal acc, system basicly freezes, it's very slow ... if i disable compiz it runs normal.
Under root acc everything works great, compiz and all the plugins/extras but in regular acc, it freezes.

So now i'm here to ask a help ... is there anything i can do to fix it? I still wanto use compiz ... like i told it works great under root acc ... but not in regular acc

just for note: i did try to reinstall compiz but that didn't work :( ...

Thank You
User avatar
elajas82
Level 1
Level 1
 
Posts: 16
Joined: Sun Jan 27, 2008 8:26 am
Location: Estonia

Linux Mint is funded by ads and donations.
 

Re: I managed to broke user acc .... help

Postby Husse on Wed Jan 30, 2008 5:28 pm

Root account - you used the root account not sudo?
A GUI should never be run as root
You may have permission problems if your action put compisconfig in roots home (/root)
And do yourself a favor - don't run compiz as root...
You could try to undo what you did as root, but that's perhaps not easy
Furthermore I found a serious error in the solution you refer to
Did you do a dist-upgrade?
Then you no longer have Mint and I recommend a fresh install, including the removal of all hidden folders in your home if you have it on its own partition
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: I managed to broke user acc .... help

Postby elajas82 on Wed Jan 30, 2008 5:37 pm

Yes, i used a root acc ... well i guess i haveto reinstall mint ...
This all reminds me when i started to mess with windows a long time ... basicly the same thing: i didn't know nothing about it and i learned from my own mistakes ...

Thank You
User avatar
elajas82
Level 1
Level 1
 
Posts: 16
Joined: Sun Jan 27, 2008 8:26 am
Location: Estonia

Re: I managed to broke user acc .... help

Postby linuxviolin on Fri Feb 01, 2008 10:22 am

Just a 'stupid' question: what about creating a new user account? :roll:
K.I.S.S. ===> "Keep It Simple, Stupid"
"Simplicity is the ultimate sophistication." (Leonardo da Vinci)
"Everything should be made as simple as possible, but no simpler." (Albert Einstein)
User avatar
linuxviolin
Level 8
Level 8
 
Posts: 2055
Joined: Tue Feb 27, 2007 6:55 pm
Location: France

Re: I managed to broke user acc .... help

Postby Zwopper on Fri Feb 01, 2008 11:43 am

linuxviolin wrote:Just a 'stupid' question: what about creating a new user account? :roll:

Good suggestion!
Or delete all the hidden compiz folders in your home directory and start over.
Image
My artwork at deviantART | My Tweet
CREA DIEM!
Lenovo E320 | 8GB | 512GB Samsung 840 PRO - SSD | Ubuntu 14.04
User avatar
Zwopper
Level 10
Level 10
 
Posts: 3101
Joined: Fri Nov 30, 2007 12:20 pm
Location: Deep in the Swedish woods

Re: I managed to broke user acc .... help

Postby elajas82 on Fri Feb 01, 2008 11:54 am

linuxviolin wrote:Just a 'stupid' question: what about creating a new user account? :roll:


I tried that ... it didn't work ...
anyway i did new clean install and now everything is working just the way i want :D
User avatar
elajas82
Level 1
Level 1
 
Posts: 16
Joined: Sun Jan 27, 2008 8:26 am
Location: Estonia

Re: I managed to broke user acc .... help

Postby Zwopper on Fri Feb 01, 2008 12:01 pm

Good for you! :D
Image
My artwork at deviantART | My Tweet
CREA DIEM!
Lenovo E320 | 8GB | 512GB Samsung 840 PRO - SSD | Ubuntu 14.04
User avatar
Zwopper
Level 10
Level 10
 
Posts: 3101
Joined: Fri Nov 30, 2007 12:20 pm
Location: Deep in the Swedish woods

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: Eric2.0, Fred Barclay, Google [Bot] and 29 guests