Sound problems

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Sound problems

Postby nac on Tue Feb 05, 2008 9:56 am

I'm experiencing a strange problem. The system sounds play correctly, but when I'm trying to play a .rmvb, a bit of the sound plays, but then it stops and there is only silence. The system doesn't seem strained as there is no lag in the background applications. OpenSUSE 10.3 did not have this problem, but it didn't play the file smoothly.

I think I should mention that I installed Mint after booting the livecd using the "Safe Mode graphics" option. Was that a mistake? :mrgreen:

PS. Could playing with OSs like this seriously damage my system in any way? I have backed up all my data. :arrow:
nac
Level 1
Level 1
 
Posts: 8
Joined: Tue Feb 05, 2008 5:28 am

Linux Mint is funded by ads and donations.
 

Re: Sound problems

Postby Husse on Thu Feb 07, 2008 7:55 am

You could not damage your system if you mean hardware :)
If you mean software - of course, but only if you make mistakes like formatting a partition that should not have been formatted and such
Safe graphics is vesa so if you haven't installed the correct video driver do that as vesa does not give you any great video performance
The rmvp is some Real audio format
You might want to convert to some other format
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Sound problems

Postby MagnusB on Thu Feb 07, 2008 7:19 pm

Probably a codec error, like Husse pointed out you are trying to play a Real Audio file, try to convert it to mp3 or ogg, which is much better supported in linux. And if my memory serves me correctly, Real player should be in the Software Portal. And playing around with OSS can potentially break your sound, but nothing to serious, but as I said, I doubt this is a sound issue, unless you have this trouble with other formats as well?
Image
You're not drunk if you can lie on the floor without holding on.
--Dean Martin
MagnusB
Level 6
Level 6
 
Posts: 1255
Joined: Sun Nov 18, 2007 12:39 pm
Location: Norway


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Google Adsense [Bot], Hecubus, Znap! and 30 guests