visual effects solved

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

visual effects solved

Postby ruperto on Sat Feb 09, 2008 7:15 pm

My ATI Radeon Xpress graphics card cannot enable effects. I get the message "composite extension not available". How do I fix this?
Last edited by ruperto on Sat Feb 16, 2008 7:14 pm, edited 1 time in total.
ruperto
Level 1
Level 1
 
Posts: 5
Joined: Sat Feb 09, 2008 6:15 pm

Linux Mint is funded by ads and donations.
 

Re: visual effects

Postby MagnusB on Sat Feb 09, 2008 9:27 pm

Exactly what Radeon Xpress do you have? 200M? If that is the case, the short answer is no with a if, or the long answer is no with a but... Please post the output of
Code: Select all
lspci | grep VGA
Image
You're not drunk if you can lie on the floor without holding on.
--Dean Martin
MagnusB
Level 6
Level 6
 
Posts: 1255
Joined: Sun Nov 18, 2007 12:39 pm
Location: Norway

Re: visual effects solved

Postby ruperto on Sat Feb 16, 2008 7:16 pm

Hi, thanks very much. All I had to do was to install xserver-xgl and a compiz manager.
ruperto
Level 1
Level 1
 
Posts: 5
Joined: Sat Feb 09, 2008 6:15 pm


Return to Newbie Questions

Who is online

Users browsing this forum: bayou_trombone, Bing [Bot], mmichaelc, Mute Ant, Nachohp, Reorx, xenopeek and 50 guests