Optical Drive showing on Desktop

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Optical Drive showing on Desktop

Postby wjwheels on Wed Feb 13, 2008 9:29 am

I was watching a video tutorial and when the narrator inserted a CD into an optical drive, it automatically appeared on the Desktop. This doesn't happen to me. Is there some setting or preference that would let this happen? If so, it seems this should be the default.
Quit your princess!
98% of the world doesn't care about your problems.
The other 2% are happy you have them.
User avatar
wjwheels
Level 1
Level 1
 
Posts: 38
Joined: Fri Feb 08, 2008 4:03 pm
Location: Paradise

Linux Mint is funded by ads and donations.
 

Re: Optical Drive showing on Desktop

Postby Husse on Thu Feb 14, 2008 5:31 pm

Hopefully there is a simple solution, look at mintDesktop and check that mounted volumes are checked
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], panorain, Yahoo [Bot] and 33 guests