Amarok issues after fresh install

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Amarok issues after fresh install

Postby ultra on Thu Feb 14, 2008 9:08 pm

I had to do a fresh install cause my friend totally messed up everything.. My problem is I keep on gettin this message everytime I run Amarok. It doesn't even let me run the program. It just shuts off after.

I received this first:

Will not save configuration.
Configuration file "/home/ultra/.kde/share/config/amarokrc" not writable.
Configuration file "/home/ultra/.kde/share/config/kdeglobals" not writable.
Please contact your system administrator.

Then this:

Will not save configuration.
Configuration file "/home/ultra/.kde/share/config/kbuildsycocarc" not writable.
Configuration file "/home/ultra/.kde/share/config/kdeglobals" not writable.
Please contact your system administrator.

Lastly:

Amarok could not find any sound-engine plugins. Amarok is now updating the KDE configuration database. Please wait a couple of minutes, then restart Amarok.
If this does not help, it is likely that Amarok is installed under the wrong prefix, please fix your installation using:
$ cd /path/to/amarok/source-code/
$ su -c "make uninstall"
$ ./configure --prefix=`kde-config --prefix` && su -c "make install"
$ kbuildsycoca
$ amarok
More information can be found in the README file. For further assistance join us at #amarok on irc.freenode.net.
ultra
Level 1
Level 1
 
Posts: 24
Joined: Sat Feb 02, 2008 11:01 pm

Linux Mint is funded by ads and donations.
 

Re: Amarok issues after fresh install

Postby ultra on Thu Feb 14, 2008 9:51 pm

Its also doing the same thing for Ktorrent..grrr..

This is the error I'm gettin in the Console:

trying to create local folder /home/ultra/.kde/share/apps: Permission denied

I've seen some forums on this but no one still had a solution. Its freakin Valentine's Day and I can't get any music running from my laptop!! LOL :mrgreen:
ultra
Level 1
Level 1
 
Posts: 24
Joined: Sat Feb 02, 2008 11:01 pm

Re: Amarok issues after fresh install

Postby MagnusB on Fri Feb 15, 2008 8:49 am

Open Synaptic, find amarok, reconfigure. Or
Code: Select all
sudo aptitude remove amarok

then
Code: Select all
sudo aptitude install rhythmbox

Or Banshee, or whatever floats your boat :)
Last edited by MagnusB on Fri Feb 15, 2008 2:59 pm, edited 1 time in total.
Image
You're not drunk if you can lie on the floor without holding on.
--Dean Martin
MagnusB
Level 6
Level 6
 
Posts: 1255
Joined: Sun Nov 18, 2007 12:39 pm
Location: Norway

Re: Amarok issues after fresh install

Postby rzrgenesys187 on Fri Feb 15, 2008 2:56 pm

You might just have to change permissions to the .kde folder.

Code: Select all
sudo chmod u+rw ~/.kde -R
rzrgenesys187
Level 1
Level 1
 
Posts: 9
Joined: Wed Jan 16, 2008 9:07 pm

Re: Amarok issues after fresh install

Postby ultra on Fri Feb 15, 2008 8:33 pm

Tried that permissions..but didn't work. I also get this message too..

DCOPClient::attachInternal. Attach failed Could not open network socket
ultra
Level 1
Level 1
 
Posts: 24
Joined: Sat Feb 02, 2008 11:01 pm

Re: Amarok issues after fresh install

Postby ultra on Fri Feb 15, 2008 8:56 pm

Found this and it worked fine after!

http://ubuntuforums.org/showthread.php?t=687457
ultra
Level 1
Level 1
 
Posts: 24
Joined: Sat Feb 02, 2008 11:01 pm

Re: Amarok issues after fresh install

Postby rzrgenesys187 on Sat Feb 16, 2008 4:32 am

Worked Perfectly for me Thanks all.
rzrgenesys187
Level 1
Level 1
 
Posts: 9
Joined: Wed Jan 16, 2008 9:07 pm

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 15 guests