The Cube

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

The Cube

Postby WolfyUK on Fri Feb 15, 2008 12:51 pm

Hello all!
Ok, so I've been a user of SuSE for a little while before I got myself a legitimate copy of Windows. Something happened to the system and when it came to choosing a new OS, I thought I'd give Mint a spin. Seems pretty cool!

Anyway, after a few problems with my ATI Radeon X800, I managed to get the drivers installed. I tried using Envy the first time around but Mint kept locking up every time I tried to log in, so I managed to install the drivers manually. Now, when I used SuSE I had these wobbly window things and the cube that lets me choose which desktop I want to use. I know you can do this with Mint because I've seen videos and I've read articles about it. The problem I'm having is that I can't seem to get it working.

I've installed Compiz-Fusion and I've installed the Compiz Settings Manager from the Synaptic Package Manager. When I click the Daryna button > Preferences > Advanced Desktop Effects - I'm given a list of things. The cube option is enabled and so are the wobbly windows, but my desktop seems unchanged.

What can I do about this?

Thanks :D

EDIT:
If I click
Daryna > Preferences > Appearance -> Visual Effects - then try to change the options, I am given the message "Desktop Effects could not be enabled". Am I right in assuming that getting this to work will enable the other options I'm having troubles with? How can I get around this? xgl has been installed via the Synaptic Package Manager

EDIT 2:
Ok, it appears to be working now after fiddling with a bunch of settings. To make it work, I have to first load Compiz Fusion. Is this correct? If so, how can I make Compiz Fusion start everytime Mint boots? I've also noticed that scrolling in areas where text is plentiful can get a bit choppy at times. Why is this?
WolfyUK
Level 1
Level 1
 
Posts: 1
Joined: Fri Feb 15, 2008 12:44 pm

Linux Mint is funded by ads and donations.
 

Re: The Cube

Postby NoClue! on Sat Feb 16, 2008 12:58 am

You have already installed ccsm you should be ok. With the correct graphics card driver installed, no need to install compiz fusion. In appearance, visual effects custom did you get an option box to enable restricted driver, click yes or it will tell you it is already enabled. Go back to ccsm and turn your desktop into a hot mess with the different settings. hehehe
User avatar
NoClue!
Level 3
Level 3
 
Posts: 163
Joined: Sun Apr 01, 2007 1:51 am
Location: Chicago

Re: The Cube

Postby Alpha-Geek on Sat Feb 16, 2008 8:45 am

WolfyUK wrote:To make it work, I have to first load Compiz Fusion. Is this correct? If so, how can I make Compiz Fusion start everytime Mint boots?


In Preferences>Sessions....add a new startup with the command being "compiz"
Image
User avatar
Alpha-Geek
Level 4
Level 4
 
Posts: 313
Joined: Sun Aug 19, 2007 12:29 am
Location: Wisconsin, USA


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Google Feedfetcher and 23 guests