Sound Problem

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Sound Problem

Postby alfred_hitzkopf on Sat Feb 16, 2008 4:23 am

Hi,

im pretty new to Linux and when installed mint at first i had no sound. after reading through a lot of installing this and that package i noticed that it was just the surround slider which controlled my speaker volume.

and heres the problem: i cant use the hotbuttons on my laptop to set the volume because it sets the volume of the not existant speakers. is there a way how i can change the target of the hotkeys (sorry i dont know how to say it better)

Greetings Chris
alfred_hitzkopf
Level 1
Level 1
 
Posts: 3
Joined: Sat Feb 16, 2008 4:00 am

Linux Mint is funded by ads and donations.
 

Re: Sound Problem

Postby rzrgenesys187 on Sat Feb 16, 2008 4:28 am

Is Keyboard Shortcuts what you are looking for (its in the main menu >> Preferences)?
rzrgenesys187
Level 1
Level 1
 
Posts: 9
Joined: Wed Jan 16, 2008 9:07 pm

Re: Sound Problem

Postby alfred_hitzkopf on Sat Feb 16, 2008 5:17 am

hmm yes. i can change the buttons for volume up in this menu but i cant change which volume i want to turn up and down can I??

Greetings
alfred_hitzkopf
Level 1
Level 1
 
Posts: 3
Joined: Sat Feb 16, 2008 4:00 am

Re: Sound Problem

Postby Alpha-Geek on Sat Feb 16, 2008 8:25 am

In "control center", select "sound" then select the "devices" tab. At the bottom of the dialog box, you can select what sound slider you want to control with the volume keys. For me, I need to use PCM. It works with my multimedia keyboard. I suspect it will work with your laptop.
Image
User avatar
Alpha-Geek
Level 4
Level 4
 
Posts: 311
Joined: Sun Aug 19, 2007 12:29 am
Location: Wisconsin, USA

Re: Sound Problem

Postby alfred_hitzkopf on Sat Feb 16, 2008 11:20 am

Hey,

I solved the problem myself. if anyone has the same problem. in the sound settings under hardware

go to mixer and choose the device you want to control with the buttons.

Greetings
alfred_hitzkopf
Level 1
Level 1
 
Posts: 3
Joined: Sat Feb 16, 2008 4:00 am


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 36 guests