Stop the panel from hiding

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read this

Stop the panel from hiding

Postby jmtjet on Mon Feb 18, 2008 4:38 pm

Hello all. I'm new to Mint Linux,but not new to Linux. What I'd like to do is stop the panel from moving when you move your mouse to the top or bottom. I've got the panel at the top presently and would like it stay there without sliding up or down. I'm using Daryna with the default Gnome desktop. Thanks.

Note: More questions to come, but I'll do them one at a time. :)
jmtjet
Level 1
Level 1
 
Posts: 4
Joined: Mon Feb 18, 2008 4:29 pm

Linux Mint is funded by ads and donations.
 

Re: Stop the panel from hiding

Postby 900i on Mon Feb 18, 2008 4:43 pm

Right click panel and select Properties, then untick Autohide. :D
Intel i7 3770 LMDE Mate 64
User avatar
900i
Level 6
Level 6
 
Posts: 1014
Joined: Sat Nov 18, 2006 9:30 am
Location: Wakefield, UK

Re: Stop the panel from hiding

Postby jmtjet on Mon Feb 18, 2008 5:32 pm

Thanks for the reply, but auto hide is not ticked. I tried putting a tick on it, then unticking it-no joy. Any other suggestions? :)
jmtjet
Level 1
Level 1
 
Posts: 4
Joined: Mon Feb 18, 2008 4:29 pm

Re: Stop the panel from hiding

Postby 900i on Tue Feb 19, 2008 3:59 am

Stumped! :?
Intel i7 3770 LMDE Mate 64
User avatar
900i
Level 6
Level 6
 
Posts: 1014
Joined: Sat Nov 18, 2006 9:30 am
Location: Wakefield, UK


Return to Newbie Questions

Who is online

Users browsing this forum: Bing [Bot], Google [Bot], Google Adsense [Bot], tinca and 22 guests