Error while Booting Live CD ! solved

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Error while Booting Live CD ! solved

Postby mumidadi on Mon Feb 25, 2008 1:11 am

Hi i got and old machine 500Mhz AMD with 20GB Hd and 256+128Mb Ram i was thinking to try Mint on this machine so i burned it but while Mint live setup is loading i get following error...

[ 135.348000] Buffer I/O error on device Fd0 ,logical block 0


I dnt know why i am getting this error ! is this cause of old hardware? Xp works fine on it.
mumidadi
Level 1
Level 1
 
Posts: 9
Joined: Fri Feb 22, 2008 1:15 pm

Linux Mint is funded by ads and donations.
 

Re: Error while Booting Live CD !

Postby Husse on Mon Feb 25, 2008 7:37 am

384 MB is the minimum we recommend except for the fluxbox edition that needs less.
Does if say Fd0 not fd0?
Anyway I think it could be a faulty CD (or possibly a faulty floppy)
Did you check the md5sum and burn slowly
Image
Don't fix it if it ain't broken, don't break it if you can't fix it
Husse
Level 21
Level 21
 
Posts: 19703
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Error while Booting Live CD !

Postby mumidadi on Mon Feb 25, 2008 4:23 pm

Yeah Thanks its Faulty Burn.....i checked on other PC it gave same problem Burned on CDRW it worked fine :)
mumidadi
Level 1
Level 1
 
Posts: 9
Joined: Fri Feb 22, 2008 1:15 pm


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 35 guests