Background problems

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Background problems

Postby stuiet on Wed Feb 27, 2008 2:09 am

On a fresh boot everything works but if i need to logout and then attempt to log back in again i lose my background and all the icons on it and the control center only seems to half work. can somebody help please
Level 1
Level 1
Posts: 1
Joined: Wed Feb 27, 2008 2:05 am

Linux Mint is funded by ads and donations.

Re: Background problems

Postby Husse on Wed Feb 27, 2008 12:59 pm

Which version?
Have you installed ccsm? (The compiz config manager)
Then your only option is to uninstall it again. It was not installed by default because it does not behave nicely when you log in/out
Don't fix it if it ain't broken, don't break it if you can't fix it
Level 23
Level 23
Posts: 19652
Joined: Sun Feb 11, 2007 7:22 am
Location: Near Borås Sweden

Re: Background problems

Postby Zwopper on Wed Feb 27, 2008 1:04 pm

This happened to me in the XFCE version, and was resolved by ticking the box "Save settings" in "Sessions and startup".
My artwork at deviantART | My Band - Electric Alchemea

Toshiba Portégé R930 | i7 | 16GB | 128GB - SSD | Ubuntu 15.04
User avatar
Level 10
Level 10
Posts: 3083
Joined: Fri Nov 30, 2007 12:20 pm
Location: Deep in the Swedish woods

Return to Newbie Questions

Who is online

Users browsing this forum: dave31175, Google Adsense [Bot], tomtomdrum and 23 guests