Unable to change Open Office splash screen..[SOLVED]

Show your artwork
Forum rules
No support questions here please

Unable to change Open Office splash screen..[SOLVED]

Postby vijay on Wed Sep 09, 2009 1:15 pm

Hi,
I changed the openoffice splash screen by replacing the openintro_sun_ubuntu.bmp file in the /usr/lib/openoffice/program/ directory as root, but when I restarted my system, the original splash screen came up. Can anyone help me resolve this?
Last edited by vijay on Wed Sep 09, 2009 6:02 pm, edited 1 time in total.
vijay
Level 1
Level 1
 
Posts: 27
Joined: Wed Aug 19, 2009 11:53 am

Linux Mint is funded by ads and donations.
 

Re: Unable to change Open Office splash screen..

Postby DrHu on Wed Sep 09, 2009 1:37 pm

http://ubuntuforums.org/showthread.php?t=617478
I would try it again, something went wrong..

Replacing the *.bmp splash screen as long as it is the same size or smaller would be fine
--the question is: how did you replace that file; use the same name as the original file, the application expects that name

Probably the safest method is to cp (copy) and delete the original
mv (move) is the command line that does that mv oldname to newname
--the insert (copy) your screen image to the location you list
/usr/lib/openoffice/program/openintro_ubuntu_sun.bmp
User avatar
DrHu
Level 16
Level 16
 
Posts: 6292
Joined: Wed Jun 17, 2009 8:20 pm

Re: Unable to change Open Office splash screen..

Postby emorrp1 on Wed Sep 09, 2009 2:56 pm

This is one of the things Mint changes in order to be more robust to updates, so in this case DrHu's advice won't work. You need to edit the /etc/linuxmint/mintSystem.conf file as root, and change True to False in the line with splash-screens in it to disable the auto restore. Here's a command that will do it for you:
Code: Select all
sudo sed -i '/splash-screens/s/True/False/' /etc/linuxmint/mintSystem.conf
If you have a question that has been answered and solved, then please edit your original post and put a [SOLVED] at the end of your subject header
Hint - use a google search including the search term site:forums.linuxmint.com
emorrp1
Level 8
Level 8
 
Posts: 2322
Joined: Thu Feb 26, 2009 8:58 pm

Re: Unable to change Open Office splash screen..

Postby vijay on Wed Sep 09, 2009 6:00 pm

emorrp1 wrote:This is one of the things Mint changes in order to be more robust to updates, so in this case DrHu's advice won't work. You need to edit the /etc/linuxmint/mintSystem.conf file as root, and change True to False in the line with splash-screens in it to disable the auto restore. Here's a command that will do it for you:
Code: Select all
sudo sed -i '/splash-screens/s/True/False/' /etc/linuxmint/mintSystem.conf



Thank you, it worked perfectly well.
vijay
Level 1
Level 1
 
Posts: 27
Joined: Wed Aug 19, 2009 11:53 am

Re: Unable to change Open Office splash screen..[SOLVED]

Postby shylajohn on Fri Apr 26, 2013 1:41 am

The safest method is to copy and delete the original move is the command line that does that my old name to new name the insert your screen image to the location you list.
shylajohn
Level 1
Level 1
 
Posts: 1
Joined: Fri Apr 26, 2013 1:38 am


Return to Other artwork

Who is online

Users browsing this forum: No registered users and 0 guests