users-admin problem (solved)

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

users-admin problem (solved)

Postby linmint777 on Sun Dec 12, 2010 6:22 pm

hello, the users-admin does not allow me login without ask for password, the option is disabled:

go to menu ----> administration -------> users and groups ------> password: asked on login, and the option is disabled.


any idea or way to log in without entering the password?
Last edited by linmint777 on Fri Dec 17, 2010 3:16 am, edited 2 times in total.
Linux Mint #1 Distro.
http://mintyubuntu.blogspot.com
User avatar
linmint777
Level 5
Level 5
 
Posts: 648
Joined: Thu Nov 26, 2009 11:00 am

Linux Mint is funded by ads and donations.
 

Re: users-admin problem

Postby willie42 on Sun Dec 12, 2010 6:31 pm

viewtopic.php?f=90&t=58228

See if this will be of some help to you
Comptia A+ Certified Technician
Comptia Network + Certified Technician
You can not have Success without Failures.
User avatar
willie42
Level 7
Level 7
 
Posts: 1977
Joined: Tue Jun 22, 2010 7:52 pm
Location: Oak Ridge, TN USA

Re: users-admin problem

Postby linmint777 on Sun Dec 12, 2010 8:14 pm

thanks but my problem is specifically with users-admin, sudo works perfectly in all applications.
my problem is exactly like this:
https://bugs.launchpad.net/ubuntu/+sour ... bug/469935
with the difference that my system is mint debian edition and up to date.


find this same topic:
viewtopic.php?f=90&t=40257&start=0
but, the solution no works for me.
thanks
Linux Mint #1 Distro.
http://mintyubuntu.blogspot.com
User avatar
linmint777
Level 5
Level 5
 
Posts: 648
Joined: Thu Nov 26, 2009 11:00 am

Re: users-admin problem

Postby linmint777 on Fri Dec 17, 2010 3:16 am

After several hours of testing and reading manuals, I found the solution:

Code: Select all
http://forums.linuxmint.com/viewtopic.php?f=42&t=62064&start=0
Linux Mint #1 Distro.
http://mintyubuntu.blogspot.com
User avatar
linmint777
Level 5
Level 5
 
Posts: 648
Joined: Thu Nov 26, 2009 11:00 am


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 6 guests