LMDE-Install-Update-Problem

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

LMDE-Install-Update-Problem

Postby J23 on Thu Dec 23, 2010 8:57 am

Hi :)

since the last days, I have got Problems with LMDE-Installation.
(The other LMDEs, I have installed, when LMDE came out in Sept.10, are running perfectly.)
This means only a new LMDE-Installation .. http://www.linuxmint.com/edition.php?id=66

After Ground-Installation of LMDE .. the System works perfect, but:

After Installation of First-627-Updates, there is a Problem: LMDE doesnt boot again: "Warnins" & "Failed" ...
I Know the bug of Mint-deskop viewtopic.php?f=141&t=61063
Before updating this 627 upps, I do
Code: Select all
apt update
sudo rm /var/lib/dpkg/info/mintdesktop.prerm
apt install mintdesktop

but when the first 627 upps are finished,
there is a Mistake-Warning .. ".. can not be read .." or ".. can not be unlocked.." and so on ..
(sry, I dont know the exact words of the Warning-Windows)
.. and LMDE freezes and the Update-Program doesnt close automatically.

The System must be tilted with power-button on the PC.
Is there anybody, who can help?

Sry about my English!! Greetings from Germany :)
Thx a lot & bye , J .
Image
J23
Level 1
Level 1
 
Posts: 43
Joined: Sat Jun 12, 2010 5:38 pm

Linux Mint is funded by ads and donations.
 

Re: LMDE-Install-Update-Problem

Postby vincent on Thu Dec 23, 2010 7:53 pm

Instead of using mintUpdate, open up a terminal and paste the following commands:
Code: Select all
sudo apt-get update
sudo apt-get dist-upgrade


Paste back here with the exact error message(s) you get after running an apt-get dist-upgrade.
Debian Testing x64/LM9 Main x64/Windows 7 x64 - LG R580 laptop w/ Intel Core 2 Duo T6500 2.1 GHz, 4 GB DDR2 RAM, Nvidia Geforce G 105M, Ralink rt2860 802.11n, 300 GB WD HD 5400 rpm
vincent
Level 8
Level 8
 
Posts: 2220
Joined: Tue Feb 09, 2010 4:10 am


Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 6 guests