[Solved]: Feb 1 Automatic Update

Contribute DEB packages
Forum rules
No support questions here please

[Solved]: Feb 1 Automatic Update

Postby Gramps50 on Tue Feb 01, 2011 1:31 pm

Was notified there were updates available this morning, when I went to do the update it failed with a broken packages message. I decided to see who was causing the problem so I started doing the update one at a time, I think there was like maybe 6. As it turned out upstart was the problem all the others installed just fine.
Last edited by Gramps50 on Thu Feb 03, 2011 3:10 pm, edited 1 time in total.
LMDE ROCKS!!!
User avatar
Gramps50
Level 4
Level 4
 
Posts: 243
Joined: Sun Dec 13, 2009 1:36 am

Linux Mint is funded by ads and donations.
 

Re: Feb 1 Automatic Update

Postby Darkelve on Tue Feb 01, 2011 3:04 pm

I'm having the same problem. The other packages were a package about translations and three packages about nautilus.
Darkelve
Level 1
Level 1
 
Posts: 18
Joined: Sat Jan 06, 2007 7:49 am

Re: Feb 1 Automatic Update

Postby bgturner on Tue Feb 01, 2011 4:16 pm

When I try to upgrade the 'upstart' package, I get an error saying

"Could not mark all packages for installation or upgrade.

The following packages have unresolvable dependencies. Make sure that all required repositories are added and enabled in the preferences.

upstart:
Breaks: libc6 (<2.12.1-0ubuntu10.2) but 2.12.1-0ubuntu10.1 is to be installed"
User avatar
bgturner
Level 1
Level 1
 
Posts: 1
Joined: Tue Feb 01, 2011 3:41 pm
Location: Porland, OR

Re: Feb 1 Automatic Update

Postby Dennis585 on Wed Feb 02, 2011 5:46 am

I have the same problem.

I can't update the upstart update.

What now?
Dennis585
Level 1
Level 1
 
Posts: 5
Joined: Wed Feb 02, 2011 5:44 am

Re: Feb 1 Automatic Update

Postby Darkelve on Wed Feb 02, 2011 12:47 pm

Today there were new packages in the repository (glibc, ...) , this time update worked. Going to try to reboot my system now.
Darkelve
Level 1
Level 1
 
Posts: 18
Joined: Sat Jan 06, 2007 7:49 am

Re: Feb 1 Automatic Update

Postby Dennis585 on Wed Feb 02, 2011 1:19 pm

Yes they fixed it.
Dennis585
Level 1
Level 1
 
Posts: 5
Joined: Wed Feb 02, 2011 5:44 am

Re: Feb 1 Automatic Update

Postby Darkelve on Wed Feb 02, 2011 1:21 pm

Dennis585 wrote:Yes they fixed it.


Yeah, I rebooted and I'm still alive! Hooray!
Darkelve
Level 1
Level 1
 
Posts: 18
Joined: Sat Jan 06, 2007 7:49 am

Re: [Solved]: Feb 1 Automatic Update

Postby Gramps50 on Thu Feb 03, 2011 3:21 pm

It took a couple of days but it finally updated, which I figured it would at some point.
LMDE ROCKS!!!
User avatar
Gramps50
Level 4
Level 4
 
Posts: 243
Joined: Sun Dec 13, 2009 1:36 am

Linux Mint is funded by ads and donations.
 

Return to Packages

Who is online

Users browsing this forum: No registered users and 0 guests