Wine & Photoshop

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

Wine & Photoshop

Postby geidorei on Fri May 06, 2011 10:51 am

When installing Photoshop 7.0 via wine it installs but does not work - path to .exe is incorrect and puts a .lnk (?) at end and not .exe / Says path now found.

Editing to correct path on photoshop works (right click properties), but on imageready only works once machine is reset... bizarre.. Also, on editing properties via Menu when you create a new item under wine it put 2 entries into menu. If you delete one it deletes both as well.

Note: installation works aok on Unbuntu 10.10 (Gnome and Xfce).

Karl
geidorei
Level 1
Level 1
 
Posts: 4
Joined: Wed May 04, 2011 10:52 am

Linux Mint is funded by ads and donations.
 

Re: Wine & Photoshop

Postby Kilz on Sat May 07, 2011 9:59 am

Wine is a work in progress, it is far from perfect. New versions come out all the time, a lot of the time with a lot of functionality added. Its possible that the Ubuntu that is working well has a newer wine version, or a different wine package. In Ubuntu there is a wine and a wine1.2 package the wine1.2 has more up to date versions. There is a ppa available from the Winehq if you run a version of mint based on Ubuntu and want to use it. http://www.winehq.org/download/ubuntu
I trust Microsoft about as far as I could comfortably spit a dead rat
Ubuntu is my past, it is no longer the place it once was, on its forums you are no longer free to voice your opinion.
64bit Linux Powered
User avatar
Kilz
Level 3
Level 3
 
Posts: 173
Joined: Mon Apr 04, 2011 8:00 pm

Re: Wine & Photoshop

Postby farna on Sun Aug 21, 2011 8:54 am

The latest version of Wine (1.2.5, not the 1.3 beta) has the same problem. I had thought it was an Ubuntu 10.10 problem, but apparently not. I've been trying to get Il-2 Sturmovik 1946 (flight sim game) running. It does the same thing - path to exe file not correct on the desktop icon and a .ink file. Changing the ink to exe doesn't do anything.

I'm just about to give up on Linux altogether. It's been running fine, but the "work in progress" goes on forever. I understand that to a degree, but things are just to slow to be corrected. I reported this problem over six months ago and never really got an answer. i waited for some updates in Ubuntu and Wine, but neither helped. I bought Il-2 because it is (erroneously?) rated as "platinum" on the Wine apps site (runs flawlessly). I was told to just install it and it would work with wine. It won't work well in VM either - it runs but there is no mouse or keyboard control passed to the program. I have considered a dual-boot option, and might go that route, but there is nothing Linux does that Windows won't. If Wine or VM worked well I'd keep Linux on my entertainment machine, but that's not the case, and there is little help. I thought Linux might be ready for mainstream use, and it is in a way, but only for basic computing. Internet and work such as word processing is fine, but games and other more popular things are flawed at best. Even the movie viewers that come packaged with Mint 10 are flawed -- the colors are all wrong (a blue bias on my computer). Uninstallng and reinstalling didn't help, nor updates. I resorted to trying different third party packages until I found one that works (Moovida... and it has a minor bug when playing DVDs).

Sorry for the rant, but this bug (and the lack of an answer anywhere for months) is the main cause.
HTPC: Mint 11, Athlon II x4 (2.6 GHz), GeForce 9400, 4GB
Shop PC: XP Pro, Athlon 64 X2 (2.19 GHz), GeForce 7300GS, 2GB
Wife's PC: Win 7, Athlon II x3 (2.7GHz), GeForce 8200, 4GB
DTP-PC: Mint 12, Phenom II x4 (3.0GHz), GeForce 9600GT, 8GB
farna
Level 3
Level 3
 
Posts: 100
Joined: Sun Oct 25, 2009 6:01 pm
Location: Batesburg-Leesville, South Carolina (USA)


Return to Newbie Questions

Who is online

Users browsing this forum: all41, Bing [Bot], Mute Ant and 41 guests