[SOLVED] DISABLE KNotify

Forum rules
Before you post please read this

[SOLVED] DISABLE KNotify

Postby HorrorCode on Sat May 14, 2011 12:45 am

Is there any way to disable knotify, I searched but just can't seem to find a way?
Last edited by HorrorCode on Sat May 14, 2011 1:28 am, edited 2 times in total.
HorrorCode
Level 3
Level 3
 
Posts: 137
Joined: Mon Sep 20, 2010 12:39 am

Linux Mint is funded by ads and donations.
 

Re: DISABLE KNotify

Postby richyrich on Sat May 14, 2011 12:58 am

. .
Last edited by richyrich on Sat May 14, 2011 1:17 am, edited 2 times in total.
User avatar
richyrich
Level 13
Level 13
 
Posts: 4635
Joined: Mon May 04, 2009 8:31 pm

Re: DISABLE KNotify

Postby HorrorCode on Sat May 14, 2011 12:59 am

Is it possible to disable under KDE?
HorrorCode
Level 3
Level 3
 
Posts: 137
Joined: Mon Sep 20, 2010 12:39 am

Re: DISABLE KNotify

Postby richyrich on Sat May 14, 2011 1:05 am

. .
Last edited by richyrich on Sat May 14, 2011 1:17 am, edited 2 times in total.
User avatar
richyrich
Level 13
Level 13
 
Posts: 4635
Joined: Mon May 04, 2009 8:31 pm

Re: DISABLE KNotify

Postby rec9140 on Sat May 14, 2011 1:05 am

HorrorCode wrote: I run Mint G[CENSORED TAINTED INFESTED C R A P!] 64 bit, and G[CENSORED TAINTED INFESTED C R A P!] is pretty straightforward about having the ability to disable things you don't want running, as I thought was the point of linux in the first place. Perhaps it's time to drop kde altogether,


Well the stinky foot fora are down the hall....and its long been time to drop that infested and tainted DE. :twisted: :evil: Thankfully they are screwing up their DE quite nicely on their own. :D

I'll pass on some advice... your "'tude" will get you promptly banned at the KDE forums. They will not tolerate any critic and criticism of the choices of the KDEaratti. This is not a bug, its done intentionally and KDE doesn't believe you should be able to disable this. You can remove the notification item from the Kicker and change the settings on the types of notifications, but thats it.
Julep....mixing.....KDE Done right, and minty.
http://www.juleplinux.com

Its been a great 3 year run! Thanks for the fish.. but time for new waters....
User avatar
rec9140
Level 5
Level 5
 
Posts: 634
Joined: Wed Mar 12, 2008 4:58 pm

Re: DISABLE KNotify

Postby HorrorCode on Sat May 14, 2011 1:13 am

rec9140 wrote:
HorrorCode wrote: I run Mint G[CENSORED TAINTED INFESTED C R A P!] 64 bit, and G[CENSORED TAINTED INFESTED C R A P!] is pretty straightforward about having the ability to disable things you don't want running, as I thought was the point of linux in the first place. Perhaps it's time to drop kde altogether,


Well the stinky foot fora are down the hall....and its long been time to drop that infested and tainted DE. :twisted: :evil: Thankfully they are screwing up their DE quite nicely on their own. :D

I'll pass on some advice... your "'tude" will get you promptly banned at the KDE forums. They will not tolerate any critic and criticism of the choices of the KDEaratti. This is not a bug, its done intentionally and KDE doesn't believe you should be able to disable this. You can remove the notification item from the Kicker and change the settings on the types of notifications, but thats it.


Thanks for the answer, I can live with the 35-40 meg footprint no problem, and forgive my tude, I was just curious as I've actually been thinking heavily about a switch to kde in light of gnome 3, but thats beyond this topic, next time I'll save the trouble and just ask the question without being so opinionated, A+ for putting me in my place!
HorrorCode
Level 3
Level 3
 
Posts: 137
Joined: Mon Sep 20, 2010 12:39 am

Re: [SOLVED] DISABLE KNotify

Postby richyrich on Sat May 14, 2011 1:32 am

W . . WDHd's

edit: remove some snide remarks after finding out I was dealing with . . .
Last edited by richyrich on Sat May 14, 2011 4:33 am, edited 1 time in total.
User avatar
richyrich
Level 13
Level 13
 
Posts: 4635
Joined: Mon May 04, 2009 8:31 pm

Re: [SOLVED] DISABLE KNotify

Postby HorrorCode on Sat May 14, 2011 1:37 am

The best solution I have found for this, which is a simple enough workaround, is:

Code: Select all
cd /
sudo chmod -x /usr/bin/knotify4


This will disable all kde app notifications from what the source of this fix implied.
HorrorCode
Level 3
Level 3
 
Posts: 137
Joined: Mon Sep 20, 2010 12:39 am

Re: [SOLVED] DISABLE KNotify

Postby sdibaja on Sun Mar 10, 2013 11:46 am

HorrorCode wrote:The best solution I have found for this, which is a simple enough workaround, is:

Code: Select all
cd /
sudo chmod -x /usr/bin/knotify4


This will disable all kde app notifications from what the source of this fix implied.


That stopped the "launching KNotify" but I still have a lingering "Launching KDED Global Shortcuts Server" message that will not quit.
running Mint 13 Mate here...

PS: installed kremotecontrol and muon-notifier
I see no new menu options to change anything but no longer get "Launching KDED Global Shortcuts Server" upon boot. Fixed I guess!
Peter E
sdibaja
Level 2
Level 2
 
Posts: 63
Joined: Sun May 08, 2011 12:57 pm
Location: BC, Mexico

Linux Mint is funded by ads and donations.
 

Return to KDE

Who is online

Users browsing this forum: Flemur, mbalazs81 and 3 guests