Erratic Keyboard and Touchpad (unsolved)

Questions about hardware,drivers and peripherals
Forum rules
Before you post please read this

Erratic Keyboard and Touchpad (unsolved)

Postby cavedweller on Sat Jan 07, 2012 8:54 am

OK here is the deal. I have been using Mint since 3 and have had no issues just install and run. I bought my wife and I new laptops in December. Then it was a matter of getting them out of the box and loading them with the latest gratest Mint 12. The laptops are both acer Aspire 5733z-4851. Nothing great but good enough for what we need them for.

Here is the issue. When Typing the working curser will jump to where ever it happened to be when you started typing. Here is the catch when it started I turned around and installed kubuntu and had the same issue. So I installed debian squeeze upgraded it to wheezy installed xfce and had no problems. So I installed KDE and also no problems. I can not stand the default Gnome 3, but decided to mint 12 another try again and install cinnamon on it. That all when great. Hope to see the development continue with cinnamon. The issue however is back. I am not sure what remove or adjust as it only seems to be an issue with ubuntu based distros.

Not sure where to go with this one. Not that it makes any difference because the problem was there after install, but I have removed mate, compiz, and all but 1 reference to unity a .lib file.
Last edited by cavedweller on Tue Jan 10, 2012 11:55 am, edited 1 time in total.
cavedweller
 

Linux Mint is funded by ads and donations.
 

Re: Erratic Keyboard and Touchpad

Postby cavedweller on Sat Jan 07, 2012 8:59 am

I went in system settings mouse-touchpad and disabled touchpad while typing to see if that helps.
cavedweller
 

Re: Erratic Keyboard and Touchpad

Postby cavedweller on Sat Jan 07, 2012 9:26 am

Well that didn't work.
cavedweller
 

Re: Erratic Keyboard and Touchpad

Postby cavedweller on Tue Jan 10, 2012 10:40 am

Over the past couple of days the problem has progressively gotten worse. Last night I removed gnome-shell, and there was no change. I installed gnome but not the shell which reinstalled compiz, and once again no change. I am about at the point I am about ready to reinstall debian testing to cure the issue and go from there. With the common factor being the ubuntu base, I do not feel like sitting and trying to figure out what to remove to cure the issue. I figure when cinnamon meets debian testing I will reinstall it then. That will only leave me ironing out some multimedia issues that seem to be more polished in mint than vanilla debian. The end objective is to come up with a system my wife is comfortable using since she is a newbie. I need to have it user friendly and able to stream smoothly over the internet. This has become a frustrating issue.
cavedweller
 

Re: Erratic Keyboard and Touchpad (unsolved)

Postby cavedweller on Tue Jan 10, 2012 12:03 pm

This issue has finaly reached the point it is no longer tolerable it locked up one system right after updating finances and in the process lost all the info. If someone else is having this issue I hope you figure it out. My advice would be to install LMDE or Debian and stear clear of the Ubuntu based distros until they iron out the bugs in 11.10.
cavedweller
 

Re: Erratic Keyboard and Touchpad (unsolved)

Postby skunkarific on Fri Apr 06, 2012 2:52 pm

I am having a problem with this exact model. If the system is plugged in, it jerks and is unusable. If it is unplugged, it works fine. Mint 11
skunkarific
Level 2
Level 2
 
Posts: 91
Joined: Sun Dec 27, 2009 7:08 pm

Re: Erratic Keyboard and Touchpad (unsolved)

Postby cavedweller on Fri Dec 28, 2012 11:52 pm

Just an update from experience and solving the issue on my acer. Use apt-get or synaptic and install synaptiks touch pad manager. I'm using KDE so it puts an icon under Utilities. Enable it and set it to start on system startup. Also set the time delay to work for you.

In KDE go to System Settings - Input Devices - Touch Pad Click the tapping tab and disable all tapping.

The issue is cause by over sensitive touch pads. Disabling the tapping and adding a disable delay to deactivate the touch pad works. I have my delay set to 1.5 seconds.
cavedweller
 

Linux Mint is funded by ads and donations.
 

Return to Hardware Support

Who is online

Users browsing this forum: No registered users and 13 guests