[SOLVED] Keyboard shortcut for starting the terminal?

All Gurus once were Newbies
Forum rules
There are no such things as "stupid" questions. However if you think your question is a bit stupid, then this is the right place for you to post it. Please stick to easy to-the-point questions that you feel people can answer fast. For long and complicated questions prefer the other forums within the support section.
Before you post please read how to get help

[SOLVED] Keyboard shortcut for starting the terminal?

Postby ClearSky on Wed Feb 15, 2012 2:16 pm

What is the keyboard shortcut for starting the terminal on Linux Mint 12 KDE?
Last edited by ClearSky on Wed Feb 15, 2012 5:55 pm, edited 1 time in total.
ClearSky
Level 1
Level 1
 
Posts: 10
Joined: Mon Feb 13, 2012 9:37 pm

Linux Mint is funded by ads and donations.
 

Re: Keyboard shortcut for starting the terminal?

Postby chipbuster on Wed Feb 15, 2012 2:37 pm

is CTRL+ALT+T not working? Could have sworn that's the KDE default.
chipbuster
Level 4
Level 4
 
Posts: 238
Joined: Wed Feb 08, 2012 1:34 am

Re: Keyboard shortcut for starting the terminal?

Postby ClearSky on Wed Feb 15, 2012 2:44 pm

chipbuster wrote:is CTRL+ALT+T not working? Could have sworn that's the KDE default.

I tried it. Nothing happens.
ClearSky
Level 1
Level 1
 
Posts: 10
Joined: Mon Feb 13, 2012 9:37 pm

Re: Keyboard shortcut for starting the terminal?

Postby sagirfahmid3 on Wed Feb 15, 2012 4:11 pm

Alt+F2. Try that.
User avatar
sagirfahmid3
Level 6
Level 6
 
Posts: 1054
Joined: Sun Sep 04, 2011 12:39 pm

Re: Keyboard shortcut for starting the terminal?

Postby HughT on Wed Feb 15, 2012 4:13 pm

Surely it's the same in either Gnome or KDE desktop environment?
Code: Select all
ctrl+alt+t
Please Edit your post title and add [SOLVED] once your question is resolved.
HughT
Level 5
Level 5
 
Posts: 628
Joined: Thu Oct 20, 2011 1:54 pm
Location: England

Re: Keyboard shortcut for starting the terminal?

Postby ClearSky on Wed Feb 15, 2012 4:23 pm

sagirfahmid3 wrote:Alt+F2. Try that.

When i press Alt+F2, a search box appears.
ClearSky
Level 1
Level 1
 
Posts: 10
Joined: Mon Feb 13, 2012 9:37 pm

Re: Keyboard shortcut for starting the terminal?

Postby ClearSky on Wed Feb 15, 2012 4:31 pm

HughT wrote:Surely it's the same in either Gnome or KDE desktop environment?
Code: Select all
ctrl+alt+t

I tried it again. Nothing happens.
ClearSky
Level 1
Level 1
 
Posts: 10
Joined: Mon Feb 13, 2012 9:37 pm

Re: Keyboard shortcut for starting the terminal?

Postby HughT on Wed Feb 15, 2012 4:36 pm

did you try a lower case t?
Alternatively, open the 'Preferences > Keyboard Shortcuts' application and see what is currently assigned.
Please Edit your post title and add [SOLVED] once your question is resolved.
HughT
Level 5
Level 5
 
Posts: 628
Joined: Thu Oct 20, 2011 1:54 pm
Location: England

Re: Keyboard shortcut for starting the terminal?

Postby Tusque on Wed Feb 15, 2012 4:44 pm

I just tried and by default, it did not work but there is a way to add it.

-Right click on the 'start button' and go to Edit Applications
-select Konsole.. should be System>Terminal(Konsole)
-on the right side, click the advanced tab, then click on the button for shortcut key and enter Ctrl-Alt-T
-save and exit
All your signature are belong to us.
Tusque
Level 1
Level 1
 
Posts: 11
Joined: Wed Feb 08, 2012 4:16 pm

Re: Keyboard shortcut for starting the terminal?

Postby ClearSky on Wed Feb 15, 2012 5:36 pm

Tusque wrote:I just tried and by default, it did not work but there is a way to add it.

-Right click on the 'start button' and go to Edit Applications
-select Konsole.. should be System>Terminal(Konsole)
-on the right side, click the advanced tab, then click on the button for shortcut key and enter Ctrl-Alt-T
-save and exit

In the System, I have two Konsole options: Konsole as root, and Konsole.

Which of the two should I choose?
ClearSky
Level 1
Level 1
 
Posts: 10
Joined: Mon Feb 13, 2012 9:37 pm

Re: Keyboard shortcut for starting the terminal?

Postby xenopeek on Wed Feb 15, 2012 5:38 pm

Go with Konsole, instead of Konsole as root. You don't want to be always running as root in the terminal. You can easily switch to root in the terminal by running "sudo -i", that switches you to root when you need it (or prefix any command you need to run as root with "sudo ").
User avatar
xenopeek
Level 21
Level 21
 
Posts: 15256
Joined: Wed Jul 06, 2011 3:58 am
Location: The Netherlands

Re: Keyboard shortcut for starting the terminal?

Postby ClearSky on Wed Feb 15, 2012 5:54 pm

Thanks. It works now.
ClearSky
Level 1
Level 1
 
Posts: 10
Joined: Mon Feb 13, 2012 9:37 pm

Re: [SOLVED] Keyboard shortcut for starting the terminal?

Postby nissimnanach on Mon Jan 21, 2013 12:34 pm

Linux Mint 14:
1. Mint Menu > Keyboard Shortcuts
2. Scroll down to "Run a Terminal" and to its right click on "Disabled"
3. You may now press the shortcut you want, e.g. Ctrl + Alt + t

נ נח
Nissim Solutions
nsol.altervista.org
nissimnanach
Level 1
Level 1
 
Posts: 7
Joined: Mon Jan 14, 2013 4:08 pm

Re: [SOLVED] Keyboard shortcut for starting the terminal?

Postby llogg on Mon Jan 21, 2013 10:08 pm

nissimnanach wrote:Linux Mint 14:
1. Mint Menu > Keyboard Shortcuts
2. Scroll down to "Run a Terminal" and to its right click on "Disabled"
3. You may now press the shortcut you want, e.g. Ctrl + Alt + t

נ נח
In Cinnamon and this doesn't work. Anyone have any tips for getting this to work?
Intel Pentium Dual 2.00 GHz
2Gb RAM
Linux Mint Cinnamon 14
llogg
Level 3
Level 3
 
Posts: 112
Joined: Sat Feb 12, 2011 6:56 pm

Re: [SOLVED] Keyboard shortcut for starting the terminal?

Postby sammiev on Mon Jan 21, 2013 11:40 pm

llogg wrote:
nissimnanach wrote:Linux Mint 14:
1. Mint Menu > Keyboard Shortcuts
2. Scroll down to "Run a Terminal" and to its right click on "Disabled"
3. You may now press the shortcut you want, e.g. Ctrl + Alt + t

נ נח
In Cinnamon and this doesn't work. Anyone have any tips for getting this to work?


Just tried it in both gnome3 and Cinnamon and Ctrl + Alt + t worked for both.
User avatar
sammiev
Level 3
Level 3
 
Posts: 143
Joined: Sat May 19, 2012 12:16 pm

Re: [SOLVED] Keyboard shortcut for starting the terminal?

Postby llogg on Tue Jan 22, 2013 1:22 pm

So nobody has any troubleshooting suggestions?

Other default hotkeys work like ctrl-alt-backspace and ctrl-alt-arrow keys. But who won't this one work? I did create the work-around for custom shortcuts but those don't seem to be working either.
Intel Pentium Dual 2.00 GHz
2Gb RAM
Linux Mint Cinnamon 14
llogg
Level 3
Level 3
 
Posts: 112
Joined: Sat Feb 12, 2011 6:56 pm

Re: [SOLVED] Keyboard shortcut for starting the terminal?

Postby rksharma on Mon Sep 16, 2013 12:00 am

nissimnanach wrote:Linux Mint 14:
1. Mint Menu > Keyboard Shortcuts
2. Scroll down to "Run a Terminal" and to its right click on "Disabled"
3. You may now press the shortcut you want, e.g. Ctrl + Alt + t

נ נח


Thanks nissimnanach. It worked.
rksharma
Level 1
Level 1
 
Posts: 1
Joined: Sun Sep 15, 2013 11:56 pm

Linux Mint is funded by ads and donations.
 

Return to Newbie Questions

Who is online

Users browsing this forum: No registered users and 23 guests