LMDE 64 no Ethernet = no boot, Acer 5250 [closed]

Questions about Grub, the liveCD and the installer
Forum rules
Before you post please read how to get help

LMDE 64 no Ethernet = no boot, Acer 5250 [closed]

Postby jdhartz on Sun Feb 19, 2012 4:43 pm

Acer laptop AMD E450 CPU, 4Gig RAM, Radeon HD6320 GPU, dual boot with WIN7 home premium. Boots fine as long as there is a wired Ethernet connected. It hangs at the login screen! No mouse, no CTRL-ALT-F1, hard power down is the only way out. Here is where it gets weird, it only occurs on a cold boot! It boots OK on a restart from LMDE or WIN7.

It fails on 3.0.0.0-1-amd64 and recovery mode. It also fails on 2.6.39-2-amd64. I can get it to boot using the recovery mode on the 2.6 kernel if I login as root, switch user to [my user], and then switch to run level 5.

At this point I am out of ideas, can anyone help me out with a fix or troubleshooting.
jdhartz
Level 1
Level 1
 
Posts: 7
Joined: Fri Jan 27, 2012 12:31 pm

Linux Mint is funded by ads and donations.
 

Re: LMDE 64 no Ethernet = no boot, Acer 5250 [closed]

Postby jdhartz on Thu Mar 29, 2012 1:21 pm

switching to Xubuntu
jdhartz
Level 1
Level 1
 
Posts: 7
Joined: Fri Jan 27, 2012 12:31 pm

Re: LMDE 64 no Ethernet = no boot, Acer 5250 [closed]

Postby markmaus on Sun Nov 11, 2012 4:11 pm

I have the same laptop Acer Aspire 5250 with the same version of Mint, Maya 13 Mate and the exact same problem. Sometimes it won't even boot up all the way. It will lock up as the wireless begins to automatically connect to my network. Maybe I'll try using the ndiswrapper instead of the Atheros driver.

I don't see why this thread is marked as "Closed". There are plenty of complaints concerning the ATI HD 6320 graphics on Acer laptops. None of them should be closed, because there aren't any solutions posted. I'm assuming that the solution for you problem is to install Xubuntu? For that matter try installing Lubuntu. That one worked flawlessly for me. Except that the touchpad was a little hyper-sensitive. But by striking the Fn + F7 keys, you can disable the touchpad on an Acer laptop. It's too bad that I don't really like Lubuntu or I'd stick with it.
markmaus
Level 1
Level 1
 
Posts: 7
Joined: Fri Jul 08, 2011 7:11 am

Re: LMDE 64 no Ethernet = no boot, Acer 5250 [closed]

Postby jdhartz on Mon Nov 12, 2012 3:22 pm

markmaus wrote:I have the same laptop Acer Aspire 5250 with the same version of Mint, Maya 13 Mate and the exact same problem. Sometimes it won't even boot up all the way. It will lock up as the wireless begins to automatically connect to my network. Maybe I'll try using the ndiswrapper instead of the Atheros driver.

I don't see why this thread is marked as "Closed". There are plenty of complaints concerning the ATI HD 6320 graphics on Acer laptops. None of them should be closed, because there aren't any solutions posted. I'm assuming that the solution for you problem is to install Xubuntu? For that matter try installing Lubuntu. That one worked flawlessly for me. Except that the touchpad was a little hyper-sensitive. But by striking the Fn + F7 keys, you can disable the touchpad on an Acer laptop. It's too bad that I don't really like Lubuntu or I'd stick with it.


markmaus,
I maked it closed since I did not receive any replies for 6 months. No one seemed interested in working with me to solve the problem. It is not an ATI issue with the binary driver the supplied driver was broken on mine also... I think it is a power issue, if AC power and the wired ethernet are connected at boot time, it works normally. LIve cd and ldme also fail in the same manner. Also it will not remember the wireless password over a reboot. I will try lubuntu thanks.

If you can help reply via PM.
jdhartz
Level 1
Level 1
 
Posts: 7
Joined: Fri Jan 27, 2012 12:31 pm


Return to Installation & Boot

Who is online

Users browsing this forum: No registered users and 1 guest