[Gelöst] Sporadisch kein Sound / mehrere Neustarts nötig

German Forum

[Gelöst] Sporadisch kein Sound / mehrere Neustarts nötig

Postby mchristian83 on Thu Mar 29, 2012 8:16 am

Hallo zusammen,

auf einmal wurde es stumm...
LM 12 32-Bit, Updates sind aktuell...und auf einmal war kein Ton mehr da...
Nach ein paar mal Neustarten, geht der Ton wieder für bis zum nächsten Neustart. Skandalöser weise ist nebenbei noch Windows 7 auf einer anderen Partition installiert...falls das was damit zu tun haben sollte.

Alles was mit (meiner laien-Meinung nach) mit "Pulseaudio" zu tun hat, habe ich bereits über Synaptic neu installiert. Ebenfalls in der console pulseaudio -k
(hab ich aus einem anderen Forum)...nur gebracht hat es nix...
Das Mikro schlägt zumindes in den "Klangeinstellungen" mit einem Pegel aus. (Ach und per Hardware Taste ist der sound aktiviert und hochgedreht ;) )

Kann mir jemand helfen?
Gern auch mit genaueren Infos (so schmeisst du die Treiber raus oder installierst sie neu, so lässt du die hardware neu erkennen etc.)

Ich würde ja auch gern den genauen Soundchip mit aufschreiben, finde den aber im Linux nicht bzw. weiss nichtmal wo ich suchen soll (auch hier wäre ein Tip dankend entgegen genommen)

VG
Christian
Last edited by mchristian83 on Fri Jul 27, 2012 8:48 am, edited 1 time in total.
mchristian83
Level 1
Level 1
 
Posts: 14
Joined: Mon Jan 30, 2012 6:17 am

Linux Mint is funded by ads and donations.
 

Re: Sporadisch kein Sound / mehrere Neustarts erforderlich

Postby mchristian83 on Fri Mar 30, 2012 5:24 am

Nachtrag:
In Windows7 funktioniert der Sound immer.
Ich hatte erst die Vermutung, dass es damit zusammenhängt, wenn ich per Hardwarschalter (Fn + F8 in dem Fall) in Win7 den Sound deaktiviere. Aber das hat damit gar nix zu tun.

Per Synaptic hab ich ebenfalls noch ALSA reinstalliert. Bringt auch nix.

Laut HWinfo (aus Win7 raus) ist ein Intel Cougar Point PCH - High Definition Audio Controller [B2] verbaut.
BTW das Gerät ist ein Acer Aspire 3830TG

VG
Christian
mchristian83
Level 1
Level 1
 
Posts: 14
Joined: Mon Jan 30, 2012 6:17 am

Re: Sporadisch kein Sound / mehrere Neustarts erforderlich

Postby 3fRI on Sat Mar 31, 2012 5:19 pm

Habt Ihr Gnome Alsa-Mixer probiert? Es gibt ja ein Unterschied, zumindest was GUI betrifft. Meiner Meinung nach ist PusleAudio problematisch, aber ich kann immer Sound bzw. Tonprobleme mit Gnome Alsa-Mixer loesen. :)
System 76 Pangolin: 4x Intel(R) Core(TM) i5-3230M CPU @ 2.60GHz, CrunchBang 11 Waldorf 64-bit
iMac 21.5: Intel Core 2 Duo 3.06 GHz, dual boot Mac OS 10.6.8, CrunchBang 11 Waldorf 64-bit

It's never too late to learn something new.
User avatar
3fRI
Level 4
Level 4
 
Posts: 214
Joined: Sat Nov 20, 2010 10:25 am
Location: Rhode Island

Re: Sporadisch kein Sound / mehrere Neustarts erforderlich

Postby mchristian83 on Mon Apr 02, 2012 5:35 am

Hi,
hab ich jetzt mal ausprobiert, funktioniert aber ebenfalls nicht. Ich glaube auch nicht, dass es an der "Steuerung" liegt, sondern irgendein Treiber-Problem oder ähnliches vorliegt.

Nach ein wenig suchen im Internet weiss ich auch mittlerweile, dass ich damit nicht so ganz alleine bin...nur workarounds dafür finde ich nirgends.

VG
Christian
mchristian83
Level 1
Level 1
 
Posts: 14
Joined: Mon Jan 30, 2012 6:17 am

Re: Sporadisch kein Sound / mehrere Neustarts erforderlich

Postby mchristian83 on Mon Apr 02, 2012 6:10 am

Nachtrag die 2te:

Wenn ich den Rechner gebootet habe und der Ton nicht geht; ihn dann in Bereitschaft schicke und ihn wieder aufwache...geht der Ton...:/
mchristian83
Level 1
Level 1
 
Posts: 14
Joined: Mon Jan 30, 2012 6:17 am

Re: Sporadisch kein Sound / mehrere Neustarts erforderlich

Postby AlbertP on Mon Apr 02, 2012 6:28 am

Bitte installieren Sie den Updates des Linux Kernels aus Synaptic: Status > Installiert (erweiterbar) oder etwas so... Ich habe hier kein Deutschen Linux Mint um zu sehen wie Synaptic übersetzt ist, im Englisch ist es Installed (upgradeable). Die Pakete sind linux-headers (zweimal) und linux-image. Möglich ist die alte Version 3.0.0-12, der Probleme mit Intel HD Audio hat. Aber mit die heutige 3.0.0-17 habe ich keine Probleme.
Registered Linux User #528502
Image
Feel free to correct me if I'm trying to write in Spanish, French or German.
AlbertP
Level 16
Level 16
 
Posts: 6522
Joined: Sun Jan 30, 2011 12:38 pm
Location: The Netherlands

Re: Sporadisch kein Sound / mehrere Neustarts erforderlich

Postby mchristian83 on Tue Apr 03, 2012 5:36 am

Hallo und vielen Dank für die Antwort.

Die Linux-Headers und das Image sind bereits in Version 3.0.0-17 installiert.
Ich habe die Version 3.0.0-12 per Synaptic deinstalliert und die Version 3.0.0-17 erneut installiert.

Das Problem bleibt bestehen :/
mchristian83
Level 1
Level 1
 
Posts: 14
Joined: Mon Jan 30, 2012 6:17 am

Re: Sporadisch kein Sound / mehrere Neustarts erforderlich

Postby mchristian83 on Tue Apr 03, 2012 5:40 am

Über einen anderen Topic, weiss ich jetzt auch genau was für Hardware laut Linux drin ist / erkann wurde:

per Terminal: inxi -Axc 0

Audio: Card Intel 6 Series/C200 Series Chipset Family High Definition Audio Controller driver HDA Intel bus-ID: 00:1b.0
Sound: Advanced Linux Sound Architecture v: 1.0.24
mchristian83
Level 1
Level 1
 
Posts: 14
Joined: Mon Jan 30, 2012 6:17 am

Re: Sporadisch kein Sound / mehrere Neustarts erforderlich

Postby pi314 on Sun Apr 29, 2012 4:53 am

Was sagen die Audio-Einstellungen aus (Systemeinstellungen - Audio - Hardware)?
Gibt es hier zwei Geräte?

Habe das selbe Problem - auch den neuen Kernel installiert - und die Soundausgabe funktioniert nicht mit HD. Wenn ich als Ausgabe "Internal Audio Analog Stereo" verwende, habe ich eine Audioausgabe.

pi314
pi314
Level 1
Level 1
 
Posts: 1
Joined: Sun Apr 29, 2012 4:36 am

Re: Sporadisch kein Sound / mehrere Neustarts erforderlich

Postby mchristian83 on Wed Jun 27, 2012 8:56 am

Hallo,

in den Audio-Einstellungen ist ebenfalls nur ein Audio Gerät vorhanden. "internal Audio Analog Stereo"

Auch mit Maya ist das Problem noch vorhanden mit gleichem Verhalten...nachdem ich das Laptop in den Standby schicke und wieder aufwache habe ich Ton...:/

VG
Christian
mchristian83
Level 1
Level 1
 
Posts: 14
Joined: Mon Jan 30, 2012 6:17 am

Re: Sporadisch kein Sound / mehrere Neustarts erforderlich

Postby AlbertP on Wed Jun 27, 2012 2:58 pm

Was für ein Soundchip gibt es in dem Rechner? Intel Cougar Point HD Audio ist nür die "Controller", die echte Soundchip ist oft Realtek oder VIA. Sie können es im Terminal sehen mit:
Code: Select all
cat /proc/asound/card0/codec* | grep Codec
Registered Linux User #528502
Image
Feel free to correct me if I'm trying to write in Spanish, French or German.
AlbertP
Level 16
Level 16
 
Posts: 6522
Joined: Sun Jan 30, 2011 12:38 pm
Location: The Netherlands

Re: Sporadisch kein Sound / mehrere Neustarts erforderlich

Postby mchristian83 on Tue Jul 03, 2012 6:47 am

Hallo, wenn ich das in Terminal eingebe bekomme ich folgende Daten:

Codec: Conexant CX20588
Codec: Intel CougarPoint HDMI
mchristian83
Level 1
Level 1
 
Posts: 14
Joined: Mon Jan 30, 2012 6:17 am

Re: Sporadisch kein Sound / mehrere Neustarts erforderlich

Postby AlbertP on Tue Jul 03, 2012 8:00 am

Möglich wird es besser gehen mit Mint 13. Hast du 13 schon probiert?
Registered Linux User #528502
Image
Feel free to correct me if I'm trying to write in Spanish, French or German.
AlbertP
Level 16
Level 16
 
Posts: 6522
Joined: Sun Jan 30, 2011 12:38 pm
Location: The Netherlands

Re: Sporadisch kein Sound / mehrere Neustarts erforderlich

Postby mchristian83 on Mon Jul 16, 2012 10:06 am

Hallo,

ja hab ich auch schon...allerdings bislang nur vom USB Stick mit Live Version...genau das gleiche. Erst ist kein Sound da, wenn ich ihn dann in Standby schicke und wieder aufwecke, funktioniert der Sound problemlos.
mchristian83
Level 1
Level 1
 
Posts: 14
Joined: Mon Jan 30, 2012 6:17 am

Re: [Gelöst] Sporadisch kein Sound / mehrere Neustarts nötig

Postby mchristian83 on Fri Jul 27, 2012 8:49 am

Es scheint sich jetzt von alleine erledigt zu haben.
Nach einer Neuinstallation mit Maya gehts alles :)
mchristian83
Level 1
Level 1
 
Posts: 14
Joined: Mon Jan 30, 2012 6:17 am

Linux Mint is funded by ads and donations.
 

Return to Deutsch (German)

Who is online

Users browsing this forum: binford and 4 guests