System hangs after exiting xserver (solved)

Forums for the LXDE Edition
Forum rules
Before you post please read this

System hangs after exiting xserver (solved)

Postby ruud_schmitz on Wed Apr 11, 2012 3:49 am

Hello everybody.

Due to the jokey option for installing nvidia drivers does not work out of the box, i need to install the drivers for my videocard some other way. The easiest seemed to be downloading the driver from nvidia and run the installation script. however. for this, on needs to shutdown the gui. so after "ctlr alt f1" i give it "sudo stop lxdm" seems to be working at first, however, during the process it seems something goes wrong and after "checking batterystate ...... " i have a blinking cursor........(i run it on desktop, not a notebook, so why is that even there ?) the only ways out of there are ctrl alt del, reset- or power button.

now this machine has run ubuntu 11, mint 12, fedora 16 and #! without problems so far. So..... what do i do ? This installation is out of the box, nothing done yet. system specs: Pentium core 2, 965 chipset, 2 GB ram, Nvidia Gforce 6600 GT, 60 GB SDD, 2 x 150 GB WD Raptors. (and off course Mint 12 LXDE)

[edit] i have learned in the mean time that a lot of people having experiencing the a problem much like it. Most of them however after when rebooting after reinstalling a vga driver. As this is exactly the reason why i want to shut xserver down, reinstalling the vga driver is not an option. It solves lots of those problems thoug. One person claims to have solved the problem by deleting xorg.conf(?) i have a strange feeling about that. [/edit]

[edit] i have learned now that the live cd has no problem shutting down xserver this way. So somewhere there must be a difference between the things being loaded and started when botting from the hdd compared to the live cd. Any suggestions ? [/edit]

[edit] it get's weird now. Because i did not get any further, i decided to run the automatic driver installation from the system menu again to create a fresh jokey log and see what is said. And it just installed the 173 driver without complaining. So now my grafic drivers are installed, but the actual problem still exists !! [/edit]

much appeciated !
Last edited by ruud_schmitz on Fri Oct 05, 2012 6:29 am, edited 1 time in total.
it took me 25 years to learn that with every new version of windows, the OS got worse. It took me 25 days to learn that Linux is actually getting better with every new release.
ruud_schmitz
Level 1
Level 1
 
Posts: 11
Joined: Mon Feb 13, 2012 5:19 pm
Location: Rotterdam, Netherlands

Linux Mint is funded by ads and donations.
 

Re: System hangs after exiting xserver

Postby ruud_schmitz on Sun Apr 15, 2012 2:02 am

Anybody, please ? :?
it took me 25 years to learn that with every new version of windows, the OS got worse. It took me 25 days to learn that Linux is actually getting better with every new release.
ruud_schmitz
Level 1
Level 1
 
Posts: 11
Joined: Mon Feb 13, 2012 5:19 pm
Location: Rotterdam, Netherlands

Re: System hangs after exiting xserver (solved)

Postby ruud_schmitz on Fri Oct 05, 2012 6:30 am

OK, i just istalled Maya, problem fixed.
ruud_schmitz
Level 1
Level 1
 
Posts: 11
Joined: Mon Feb 13, 2012 5:19 pm
Location: Rotterdam, Netherlands


Return to LXDE

Who is online

Users browsing this forum: No registered users and 1 guest