Router ports

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read this

Router ports

Postby luciehn on Sat Apr 14, 2012 1:06 pm

Hello people,

This is my first post in this community. First of all i want to thank you in advance :)

I just installed Mint12 and got problems downloading torrents. My router got the 54000/tcp and 54000/udp ports open. I've been downloading through this ports in windows, and in fedora16, but in linux mint either transmission or qbitbtorrent don't work.

Before posting i tried every tutorial i've tried to configure iptables and ufw. I tried everything. Disabling the firewall, opening all incoming connections, deny incomming connections and create rules...
The rules appear on iptables -L but transmission still says that port 54000 is closed and port checkers via website too.

I insist that i read all the documentation, and tried everything that is in the wikis and in the tutorials i found.

I don't know what else to try. Of course i missed something, but i don't know what it is, that's why I ask you, so you're my last hope!

I am starting to think that there's something wrong out of firewall configuration, tell me what you think please.
luciehn
Level 1
Level 1
 
Posts: 3
Joined: Sat Apr 14, 2012 12:52 pm

Linux Mint is funded by ads and donations.
 

Re: Router ports

Postby luciehn on Sat Apr 14, 2012 2:57 pm

I've been doing more tests.

My network tools says that port 54000 is open when im using transmission, but in GRC tests port 54000 appears as STEALTH, like all the ports. I don't really know what to do.

How can i make the port 54000 not stealthed?
luciehn
Level 1
Level 1
 
Posts: 3
Joined: Sat Apr 14, 2012 12:52 pm

Re: Router ports

Postby DrHu on Sat Apr 14, 2012 4:48 pm

If it is ISP connected (you are buying an internet connection), the shieldsup port check for example or others that are available, might show all ports closed or stealth, but that status is from the ISP, not your own local TCP ports, which you can control

https://help.ubuntu.com/communi
--Ubuntu's and mints firewall settings, front end to IPTABLES
In a terminal you can use..
    You can allow or deny ports via
    Code: Select all
    sudo ufw allow 5400
User avatar
DrHu
Level 16
Level 16
 
Posts: 6592
Joined: Wed Jun 17, 2009 8:20 pm

Re: Router ports

Postby luciehn on Sat Apr 14, 2012 4:59 pm

Already tried all this :/

If it's an ISP problem, why am I able to connect via windows7 or Fedora16?
I don't really know so much about networks, and i don't really know nothing about Stealth Mode, but for what I've been reading, this seems to be the problem.

More people got this problem, but i couldn't find a solution. What do you think?
luciehn
Level 1
Level 1
 
Posts: 3
Joined: Sat Apr 14, 2012 12:52 pm

Re: Router ports

Postby mr.peeters on Thu Jan 03, 2013 4:56 pm

Have exactly the same problem here. Trying to up & download with transmission, port 51414 opened on my network but transmission insists the port is closed. Exact same settings worked fine in ubuntu. Did you find anything to solve this problem? Could it be some issue with the firewall (which I have disabled)? Thanks a lot!
mr.peeters
Level 1
Level 1
 
Posts: 15
Joined: Wed Aug 01, 2012 6:28 am

Re: Router ports

Postby DrHu on Thu Jan 03, 2013 5:16 pm

ISP can and often block bit torrent traffic, using their tcp throttling methods..l
You may need to play with around with the IP settings to possibly overcome that, again depending on the ISP curiosity it may not be possible..
http://compnetworking.about.com/od/bitt ... tports.htm

https://www.linuxquestions.org/question ... tu-684851/
http://www.wikihow.com/Set-up-Port-Forw ... n-a-Router
[list[You'll have to check your router documentation, it may have an answer for you..[/list]
--I haven't looked around much, but if any forum posts don't answer the question, check put port forwarding..
User avatar
DrHu
Level 16
Level 16
 
Posts: 6592
Joined: Wed Jun 17, 2009 8:20 pm


Return to Other networking topics

Who is online

Users browsing this forum: No registered users and 2 guests