SOLVED: Removing Computer and Home shortcuts from Desktop

Questions about other topics - please check if your question fits better in another category before posting here
Forum rules
Before you post please read this

SOLVED: Removing Computer and Home shortcuts from Desktop

Postby bturrie on Tue Apr 17, 2012 11:07 pm

I've been using Ubuntu for several years and thought I'd try LMDE on some of my systems. I installed it on a development machine yesterday and installed the updates. Since then I have been trying to remove the "Computer" and "Home" shortcuts from my desktop. I tried dconf-editor and unselected Show Computer and Show Home under nautilus. I installed gnome-tweak and turned off Show Computer and Show Home. After a reboot both shortcuts remained. I looked in ~/home/.config and didn't see anything obvious to change there either. I'm guessing that gnome-tweak is meant for Gnome 2 and that's why it's not working, but obviously I'm missing something.
Last edited by bturrie on Wed Apr 18, 2012 8:20 am, edited 1 time in total.
bturrie
Level 1
Level 1
 
Posts: 2
Joined: Tue Apr 17, 2012 10:51 pm

Linux Mint is funded by ads and donations.
 

Re: Removing Computer and Home shortcuts from Desktop

Postby neon_overload on Wed Apr 18, 2012 12:57 am

Are you using MATE, Cinnamon or Gnome-shell?

If you're using Cinnamon, it's right under the Cinnamon settings under "Desktop".

If you're using MATE, it should work like it did in Gnome 2, but mate uses a separate set of gconf-* tools (such as mate-conf-editor). Not sure about dconf-

Others may be able to help better.
neon_overload
Level 1
Level 1
 
Posts: 22
Joined: Mon Apr 16, 2012 9:19 pm

Re: Removing Computer and Home shortcuts from Desktop

Postby bturrie on Wed Apr 18, 2012 8:19 am

I'm using Gnome Shell. Turns out that the Advanced-Settings application had Computer Visible and Home Vosible set to ON. As soon as I set them to OFF the shortcuts disappeared. The only odd thing is that Advanced-Settings sure looked like the gnome-tweak-tool I was running from terminal. I'm thinking the problem was that I was running gnome-tweak-tool as root and so I wasn't changing my own desktop.
bturrie
Level 1
Level 1
 
Posts: 2
Joined: Tue Apr 17, 2012 10:51 pm


Return to Other Topics

Who is online

Users browsing this forum: No registered users and 3 guests