No sound through speakers, ONLY through headphones

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

No sound through speakers, ONLY through headphones

Postby steveplatz on Wed Apr 25, 2012 1:35 pm

I'm trying to understand if this is a hardware or software issue, yesterday I had sound through my laptop (Lenovo Ideapad U260) speakers and today I only have sound through my headphones. I am using Mint 12 with Cinnamon, but the issue persists with other desktops. As far as I know, I haven't made any updates that would effect my sound, but I can't be sure. There are lots of recent posts here about sound issues with LMDE, but nothing about this. Does anyone have an idea about how to troubleshoot this?

*edit I was able to correct this by opening the Volume Control preferences and checking Auto-Mute Mode and then disabling it. Seems like a funny bug, but I'm not sure where I would report it.
steveplatz
Level 1
Level 1
 
Posts: 16
Joined: Sat Dec 31, 2011 2:45 pm
Location: New York

Linux Mint is funded by ads and donations.
 

Re: No sound through speakers, ONLY through headphones

Postby swarage on Thu Aug 09, 2012 6:56 pm

I have tried that, but it still doesn't work. I have a hp pavilion dm4 and changing the automute button does not work.

(note: if you look at a pavilion dm4 up close, you notice that there is a button for volume on the f11 key. The light for that is currently orange when the norm is blue)
swarage
Level 1
Level 1
 
Posts: 3
Joined: Sun Apr 22, 2012 6:48 pm


Return to Sound, Multimedia & Codecs

Who is online

Users browsing this forum: No registered users and 3 guests