[LMDE] Netbeans 7.1.2 windows bug

Questions about applications and software
Forum rules
Before you post please read this

[LMDE] Netbeans 7.1.2 windows bug

Postby radecek on Mon Apr 30, 2012 12:41 pm

Hi,

I have installed Netbeans 7.1.2.. IDE runs everything look like fine buy when I want to click on some option and open window menu (click on FILE) its immediately disappear. This behavior happens only with netbeans I dont have any problems like that with other applications. This behavior happens on all the window menus so I cant create new project or change some settings..

Do you know how to solve this problem?
Thank you very much.

I use newest version of the MINT LMDE 201204..
radecek
Level 1
Level 1
 
Posts: 2
Joined: Mon Apr 30, 2012 12:31 pm

Linux Mint is funded by ads and donations.
 

Re: [LMDE] Netbeans 7.1.2 windows bug

Postby valeryan on Mon Apr 30, 2012 1:48 pm

I have the same problem with Netbeans. Here is what is happening. If you maximize Netbeans the mouse pointer will be offset by however much the interface had to expand. My solution is to re-size or maximize Netbeans then close the program and reopen it. This will open the program at whatever size you had it last and the menu will be working right for that size. Anytime I re-size the interface I have to close and reopen Netbeans. Hope that helps a little.
valeryan
Level 1
Level 1
 
Posts: 1
Joined: Mon Apr 30, 2012 1:37 pm

Re: [LMDE] Netbeans 7.1.2 windows bug

Postby Oscar799 on Tue May 01, 2012 12:08 pm

Moved here by moderator
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8813
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: [LMDE] Netbeans 7.1.2 windows bug

Postby saegeek on Thu May 24, 2012 1:59 pm

I had the same problem and i solved it by switching to another desktop envirronment than MATE-DESKTOP.
You can quickly make a try by installing fluxbox (about 10 seconds install), it will works fine.
saegeek
Level 1
Level 1
 
Posts: 8
Joined: Thu May 24, 2012 12:18 am

Re: [LMDE] Netbeans 7.1.2 windows bug

Postby Smurphy on Thu Dec 13, 2012 9:38 am

Same problem, but fixed it by not running the window maximized. Just dragged it to the size of full screen and the menus work now.
Smurphy
Level 1
Level 1
 
Posts: 1
Joined: Thu Dec 13, 2012 9:36 am


Return to Software & Applications

Who is online

Users browsing this forum: Google [Bot] and 5 guests