ethernet streaming...used to work on previous distros

Questions about cabled networking
Forum rules
Before you post please read this

ethernet streaming...used to work on previous distros

Postby phd7 on Tue May 01, 2012 4:53 pm

I have a vu+ satellite box connected by cat5 ethernet, which I use to stream TV to the computer
This has always worked on
Mint KDE9 64bit
Ubuntu 10.10 gnome 32-bit
Mint 11 gnome 32bit

I gave the vu+ a static address:
IP 10.42.43.64
netmask 255.255.255.0
gateway 10.42.43.1
primary dns 10.42.43.1

Then I just needed to type 10.42.43.64 into firefox anf the webserver of the satellite box would open

I have just installed LMDE 201204 cinnimon/MATE 64bit and in the
in the MATE network manager I tried the exact settings that worked on the other 3...
1st 2 tabs blank, IPV4 tab to to "shared to other computers" , untick require IPV4 connection", IPV6 = ignore.......tick available to all users
but I cant connect via firefox
Even when i manually enter the 4 lines above into network manager, I still cant connect


When I look at the "connection information" for ethernet...it shows an IP address of 10.42.0.1 !!!. This IP address is not changed in the other distros.


Any ideas how to correct this?
phd7
Level 3
Level 3
 
Posts: 188
Joined: Wed Feb 04, 2009 6:34 am

Linux Mint is funded by ads and donations.
 

Return to Ethernet

Who is online

Users browsing this forum: No registered users and 1 guest