Skype appears live, but really isn't UPDATED INFO

Questions about applications and software
Forum rules
Before you post please read this

Skype appears live, but really isn't UPDATED INFO

Postby Aibo on Thu May 17, 2012 8:54 pm

I have a number of minor, but annoying issues since upgrading to Lisa (LinuxMint 12 using the Cinnamon Desktop). I am learning to live with many of them for now and hoping for solutions down the road, but one that is driving me crazy is Skype! Especially as our office uses skype for inter-office communication.

The issue is Skype on my machine appear loaded and online. However, it really is not! Others in the office see me as offline. But I do not know this until I attempt to write to another and get lovely yellow/orange exclamation marks after each thing I type. Then I discover that I can not even quit skype through normal means and re-sign in. Instead I am forced to open System Monitor and do "kill process" under the resources tab. Then I restart skype and it works again. Yet at some point in the day it mysteriously does the same routine. Really no rhyme or reason that I can determine. And I am only made aware of it when some stops by my desk and informs me I am not on skype or try to message some one else.

Anyone have any clues at where to begin to troubleshoot this issue?

I am running LinuxMint 12 (3.0.0-12-generic kernal) Gnome 3.2.0 with Cinnamon on an IBM ThinkPad T60, if that is needed.

Thanks in advance!
Last edited by Aibo on Wed May 23, 2012 8:47 pm, edited 1 time in total.
Aibo
Level 1
Level 1
 
Posts: 21
Joined: Fri Jun 04, 2010 7:38 pm

Linux Mint is funded by ads and donations.
 

Re: Skype appears live, but really isn't

Postby Aibo on Wed May 23, 2012 8:47 pm

Updated infoformation:

It seems that when the screen is locked (either manually when I leave my desk or automatically when controled by timeout features) skype dies. Although there is no indication of its death other than the above decscribtion.

Hope this helps! Anyone have suggestion to help troubleshoot this problem?

Thanks in advance!!!
Aibo
Level 1
Level 1
 
Posts: 21
Joined: Fri Jun 04, 2010 7:38 pm

Re: Skype appears live, but really isn't UPDATED INFO

Postby momist on Fri May 25, 2012 7:46 pm

Also happening for me in Maya Cinnamon 64 bit.
User avatar
momist
Level 2
Level 2
 
Posts: 77
Joined: Mon May 21, 2012 3:30 pm
Location: Lancashire, Northwest England

Re: Skype appears live, but really isn't UPDATED INFO

Postby Aibo on Tue May 29, 2012 3:03 am

another bump ... as I just had to kill process and restart skype.

Anyone else?
Aibo
Level 1
Level 1
 
Posts: 21
Joined: Fri Jun 04, 2010 7:38 pm

Re: Skype appears live, but really isn't UPDATED INFO

Postby momist on Fri Nov 23, 2012 6:31 am

this is still a live problem for me. I find myself killing the process and re-starting it nearly every day, but NOT always. :?
User avatar
momist
Level 2
Level 2
 
Posts: 77
Joined: Mon May 21, 2012 3:30 pm
Location: Lancashire, Northwest England

Re: Skype appears live, but really isn't UPDATED INFO

Postby UUUnicorn on Fri Nov 23, 2012 1:25 pm

Yeah, Skype (over the last two days or so) has been acting rather wonky for me, too. I'm using Linux Mint 12 Lxde "Lisa" (based on Ubuntu 11.10 Oneiric Ocelot), 32-bit.

There were two updates yesterday, after each of which I was unable to get it to work by clicking on it.

This morning, though, after the latest update, it seems to be working again. The version number, though, is 4.0.0.8--I guess that it was rolled back again from 4.1. Hopefully, it will be straightened out soon.
UUUnicorn
Level 2
Level 2
 
Posts: 57
Joined: Tue Jan 25, 2011 9:59 am


Return to Software & Applications

Who is online

Users browsing this forum: Bing [Bot] and 20 guests