Low sound volume on LMDE...

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read this

Low sound volume on LMDE...

Postby sirscratchalot on Fri May 18, 2012 5:16 am

Hi guys I'm new to linux and currently trying out distros. I've got a bit of a crush on LMDE but I've got a small problem:
Sound volume is very low even at a 100% compared to Ubuntu installed on the same machine. I've checked Alsamixer but there is no other sound settings rather than master.
Sound can be set above 100% from the sound settings panel which helps but is not an ideal way to change the volume.

What can I do?
sirscratchalot
Level 1
Level 1
 
Posts: 2
Joined: Fri May 18, 2012 5:01 am

Linux Mint is funded by ads and donations.
 

Re: Low sound volume on LMDE...

Postby Oscar799 on Fri May 18, 2012 7:18 am

Moved here by moderator
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8840
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: Low sound volume on LMDE...

Postby wayne128 on Fri May 18, 2012 9:32 am

sirscratchalot wrote:Hi guys I'm new to linux and currently trying out distros. I've got a bit of a crush on LMDE but I've got a small problem:
Sound volume is very low even at a 100% compared to Ubuntu installed on the same machine. I've checked Alsamixer but there is no other sound settings rather than master.
Sound can be set above 100% from the sound settings panel which helps but is not an ideal way to change the volume.

What can I do?


Just an idea,
When you are on terminal with alsamixer, hit F6, select another sound card.. hopeful you get a full mixer..
wayne128
Level 10
Level 10
 
Posts: 3319
Joined: Tue Jul 13, 2010 12:15 am

Re: Low sound volume on LMDE...

Postby lunatico on Wed Jul 25, 2012 10:20 am

I get the same issue with LM 13 Cinnamon. Pressing F6 does not bring a more detailed mixer, it just brings out playback and capture together. Also noticed volume step is to big, it increases/decreases in jumps of 7% for each press of the volume button.

Anyone found a solution yet?
User avatar
lunatico
Level 2
Level 2
 
Posts: 98
Joined: Mon Jul 20, 2009 12:00 pm

Re: Low sound volume on LMDE...

Postby Oscar799 on Wed Jul 25, 2012 10:23 am

lunatico wrote:I get the same issue with LM 13 Cinnamon. Pressing F6 does not bring a more detailed mixer, it just brings out playback and capture together. Also noticed volume step is to big, it increases/decreases in jumps of 7% for each press of the volume button.

Anyone found a solution yet?


Mint 13 and LMDE are different
Please post support questions about LM13 in the Main Edition Support section
Image
"Don't fix it if it ain't broken,don't break it if you can't fix it" Husse
Registered Linux User #511789
User avatar
Oscar799
Level 18
Level 18
 
Posts: 8840
Joined: Tue Aug 11, 2009 9:21 am
Location: United Kingdom

Re: Low sound volume on LMDE...

Postby lunatico on Wed Jul 25, 2012 10:34 am

Oscar799 wrote:Mint 13 and LMDE are different
Please post support questions about LM13 in the Main Edition Support section


True that! Will do, thanks.
User avatar
lunatico
Level 2
Level 2
 
Posts: 98
Joined: Mon Jul 20, 2009 12:00 pm


Return to Sound, Multimedia & Codecs

Who is online

Users browsing this forum: No registered users and 2 guests