Disable Window Animations

Disable Window Animations

Postby nextdistroplease on Sat Jun 30, 2012 11:40 pm

I did a search for this on the forum before I joined. I may have missed it.

The windows are animated when I Maximize / Minimize them. I want them disabled.

Based on answers I found in my search:

1. The animation works fine. There is nothing wrong with the video card. I need the animation "disabled", not "fixed."

2. I do not have compiz installed

I thought that I had been through all of the layers upon layers upon layers of settings applications: "Setting", "Desktop", "Desktop Setting", "Panel Settings", "Settings Editor", "Desktop Settinings Desktop", "Appearance", "Windows Tweak", "Windows Manager", "Manage to Tweak your Windows", "Customize Look and Feel", "Customize Your Look", "How Do You Feel?", "Cowsay", "Are You Superstitious?" and "Here's Your Fortune".

I can't help but think that somewhere there is a checkbox with the very easy and practical and good, "Animate Window Minimize and Iconify", and that if I just uncheck that box, the animations will stop.

I installed Openbox and it is my default login, but the animations follow me into it. (I use XFCE Session for more "Administrative" stuff.)

I appreciate your responses and I'm sorry if I come off a bit impatient.
User avatar
nextdistroplease
Level 1
Level 1
 
Posts: 37
Joined: Sat Jun 30, 2012 11:18 pm
Location: Lake Elsinore, CA

Linux Mint is funded by ads and donations.
 

Re: Disable Window Animations

Postby titetanium on Sun Jul 15, 2012 11:50 pm

Hi,

Openbox configuration manager has a checkbox to turn off animations when iconifying and restoring windows. Second tab under appearance.
titetanium
Level 2
Level 2
 
Posts: 71
Joined: Mon Jun 18, 2012 4:26 pm


Return to Others

Who is online

Users browsing this forum: No registered users and 2 guests