I can not see my LMDE on XP

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read this

I can not see my LMDE on XP

Postby boysha on Sun Jul 08, 2012 9:54 pm

I spent a long time going through forums and other places and I still couldn't find an answer.
I never had this problem before but since I switched to LMDE (I love it despite this small problem...) and I have a hard time finding it on my XP machine.
It is important to me because I frequently use files from LMDE to work on AutoCAD at my Windows XP. At the moment I use all kind of tricks to accomplish this task but it would be so much nicer if I could have a few mapped folders in XP. I am not sure why it doesn't work. I tried a few things, suggestions but nothing seem to be working. I have another 3 more computers in the house and I can see them all except this LMDE one.
Can someone help me? Please?
User avatar
boysha
Level 2
Level 2
 
Posts: 83
Joined: Tue Jul 03, 2007 1:03 pm
Location: Victoria, BC, Canada

Linux Mint is funded by ads and donations.
 

Re: I can not see my LMDE on XP

Postby wayne128 on Sun Jul 08, 2012 10:45 pm

boysha wrote:I spent a long time going through forums and other places and I still couldn't find an answer.
I never had this problem before but since I switched to LMDE (I love it despite this small problem...) and I have a hard time finding it on my XP machine.
It is important to me because I frequently use files from LMDE to work on AutoCAD at my Windows XP. At the moment I use all kind of tricks to accomplish this task but it would be so much nicer if I could have a few mapped folders in XP. I am not sure why it doesn't work. I tried a few things, suggestions but nothing seem to be working. I have another 3 more computers in the house and I can see them all except this LMDE one.
Can someone help me? Please?



Not too sure what you meant by WinXP not seeing LMDE.

Perhaps you refer to file sharing in Local Networking?

If that is the case, first thing to do is to refer to altair4 tutorial and just follows the steps , that is to let your LMDE to work as a 'server' and share file in a simple way

viewtopic.php?f=42&t=23169

viewtopic.php?f=42&t=23169&p=315218#p315218
wayne128
Level 10
Level 10
 
Posts: 3325
Joined: Tue Jul 13, 2010 12:15 am

Re: I can not see my LMDE on XP

Postby boysha on Sun Jul 08, 2012 11:33 pm

Thank you! However, I passed these and other suggestions several times and I still have a problem. At one point XP was able to see my LMDE in the Workgroup but that is all - I didn't have the rights to access any files and folders there. When I try to Share any Directory on LMDE, although there is a Share Folder at right-click, nothing happens when I do so. I tried when I open the Home as an Administrator and I still could not get to Share any Directory. Stays to reason that Windows XP will not have any Folders to share with my LMDE if I can not make them Share-able. All I do makes me feel like I am going in circles. Maybe a good, step by step suggestion?
User avatar
boysha
Level 2
Level 2
 
Posts: 83
Joined: Tue Jul 03, 2007 1:03 pm
Location: Victoria, BC, Canada

Re: I can not see my LMDE on XP

Postby drdavidk on Mon Jul 09, 2012 5:57 am

I rarely ever use Windows anymore, but for the rare times that I do, I've partitioned my hard drive so that all my data are on a separate FAT32 partition, which Windows and LMDE can read.
drdavidk
Level 1
Level 1
 
Posts: 45
Joined: Sat Dec 25, 2010 6:25 pm

Re: I can not see my LMDE on XP

Postby altair4 on Mon Jul 09, 2012 6:27 am

Don't know if you went through the checklist or not:
Samba Browsing Problems Checklist: viewtopic.php?f=42&t=88146&start=0

If that gets you nowhere please post the output of each of the following commands:
Code: Select all
testparm -s
net usershare info --long
hostname
smbtree
Please add a [SOLVED] at the end of your original subject header if your question has been answered and solved.
altair4
Level 16
Level 16
 
Posts: 6131
Joined: Tue Feb 03, 2009 10:27 am

Re: I can not see my LMDE on XP [SOLVED]

Postby boysha on Tue Jul 10, 2012 1:59 am

Thanks. It's working now...
User avatar
boysha
Level 2
Level 2
 
Posts: 83
Joined: Tue Jul 03, 2007 1:03 pm
Location: Victoria, BC, Canada

Re: I can not see my LMDE on XP [SOLVED]

Postby boysha on Thu Jul 12, 2012 11:52 pm

boysha wrote:Thanks. It's working now...[SOLVED]
User avatar
boysha
Level 2
Level 2
 
Posts: 83
Joined: Tue Jul 03, 2007 1:03 pm
Location: Victoria, BC, Canada

Linux Mint is funded by ads and donations.
 

Return to Other networking topics

Who is online

Users browsing this forum: AndyNZ and 1 guest