No more sound after creating guest account

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

No more sound after creating guest account

Postby Erathiel on Sat Jul 28, 2012 2:08 pm

This is my first post here so hello everyone!

The story goes:
I've been using LMDE happily for a few months now, with no issues. The machine is a netbook Acer Aspire One 722. There was only a single user account created on the system as there was no need for any additional ones. Everything worked seamlessly up to the point I decided I needed a new user account so that I could allow other people to use the machine without tampering with my personal preferences and so on.

The point is, after creating a new (guest) account, there is no more sound on my account. Yes, this is no mistake: sound works perfectly fine on the new guest account but it does not work at all any more on the old account of mine and I have no idea why. I have pulseaudio and alsa installed.

What I tried:
- reinstalling pulseaudio after this strange crash but to no avail
- saved the results of `pulseaudio --dump-conf` on both accounts to files and then compared them with grep but they're identical so this is not a good track

Code: Select all
inxi -SAxc 0
System:    Host acer Kernel 3.2.0-2-amd64 x86_64 (64 bit) Distro Linux Mint Debian Edition
Audio:     Card-1 ATI SBx00 Azalia (Intel HDA) driver snd_hda_intel BusID: 00:14.2
           Card-2 ATI Wrestler HDMI Audio [Radeon HD 6250/6310] driver snd_hda_intel BusID: 00:01.1
           Sound: Advanced Linux Sound Architecture Version 1.0.24


Uhm... HELP? :mrgreen:
<><
Swim against the current.
Only dead fish and fallen leaves go with the flow.
Erathiel
Level 1
Level 1
 
Posts: 3
Joined: Sat Jul 28, 2012 1:50 pm

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia & Codecs

Who is online

Users browsing this forum: No registered users and 1 guest