no output sound on telephony duplex hsp/hfp

Questions about WIFI networks and devices
Forum rules
Before you post please read this

no output sound on telephony duplex hsp/hfp

Postby GalGavu on Fri Aug 05, 2011 3:42 pm

Hi.
I have a really strange problem. I was installing LMDE, Debian, Ubuntu, Mint, etc. and I don't have sound on output bluetooth. However I can record sound.

Basically I'm using bluetooth usb adapter:
Bus 006 Device 002: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)

I'm connecting:
- jabra halo,
jabra bt2050.

On jabra halo I have sound on a2dp (sink) but on telephony duplex I can only record on both but have no output sound. I really need help with this - I cannot resolve it for about 2 weeks.
GalGavu
Level 1
Level 1
 
Posts: 1
Joined: Fri Aug 05, 2011 3:27 pm

Linux Mint is funded by ads and donations.
 

Re: no output sound on telephony duplex hsp/hfp

Postby jeff1909 on Fri Aug 03, 2012 2:45 am

GalGavu wrote:Hi.
I have a really strange problem. I was installing LMDE, Debian, Ubuntu, Mint, etc. and I don't have sound on output bluetooth. However I can record sound.

Basically I'm using bluetooth usb adapter:
Bus 006 Device 002: ID 0a12:0001 Cambridge Silicon Radio, Ltd Bluetooth Dongle (HCI mode)

I'm connecting:
- jabra halo,
jabra bt2050.

On jabra halo I have sound on a2dp (sink) but on telephony duplex I can only record on both but have no output sound. I really need help with this - I cannot resolve it for about 2 weeks.


I'm having the same issue and can't figure it out for the life of me trying to get my Voip system integrated with it and my Business IP PBX playing nice with bluetooth. Can you let me know what you did to resolve this? I'd appreciate it greatly.

Thanks in advance,

Jeff
Jeff James
jeff1909
Level 1
Level 1
 
Posts: 1
Joined: Fri Aug 03, 2012 2:43 am


Return to Wireless

Who is online

Users browsing this forum: No registered users and 4 guests