Mint Maya KDE: le bureau ne s'affiche pas, seul le pointeur

French Forum

Mint Maya KDE: le bureau ne s'affiche pas, seul le pointeur

Postby neilerua on Wed Aug 08, 2012 10:49 am

Bonjour à tous,

Je suis nouveau dans le monde Linux et sur ce forum mais je me soigne!
J'ai installé Maya 13 il y a quelque jour et tout fonctionnait relativement bien.

A ma grande surprise ce matin meme, c'est un écran noir que j'ai vu apparaitre aprés avoir taper mon nom d'utilisateur et mon mot de passe dans la fenetre consacrée au démarrage.

Cette fenetre je l'avait d'ailleurs désactivé préalablement pour pouvoir me connecter plus vite.

Je peux voir en revanche le curseur par défaut qui répond au mouvement de la souris. C'est le pointeur blanc par défaut et non celui que j'avait personnalisé qui s'affiche.

J'arrive aussi à naviguer dans les 4 espaces de travail que j'avais configurés via les raccourcis claviers préalablement programmés dans les paramètres du systeme. Cependant les écrans reste noir, seule la fenetre de navigation s'affiche.

J'ai essayé quelques lignes de commande dans la console comme:
dpkg-reconfigure kdm
install xserver-xorg
apt-get update
apt-get upgrade ...

Mais rien n'a donné de résultat.

Il y a t'il un bonne ame ici bas qui aurait une idée face à ce problème ?
Merci
neilerua
Level 1
Level 1
 
Posts: 3
Joined: Wed Aug 08, 2012 7:46 am

Linux Mint is funded by ads and donations.
 

Return to Français (French)

Who is online

Users browsing this forum: Christian_B and 4 guests