How to get maximized windows ?

Forum rules
Before you post please read how to get help

How to get maximized windows ?

Postby DaComboMan on Thu Aug 16, 2012 3:25 pm

Thunderbird and Firefox always open to fill left half of screen on my laptop.
How can i get it to always be maximized?
DaComboMan
Level 4
Level 4
 
Posts: 277
Joined: Mon Jan 12, 2009 9:10 pm
Location: AR

Linux Mint is funded by ads and donations.
 

Re: How to get maximized windows ?

Postby robw on Thu Aug 16, 2012 3:28 pm

Same problem - would love to know!!
Check out my watercolour paintings at www.robwighamwatercolours.com.
robw
Level 3
Level 3
 
Posts: 103
Joined: Wed Jun 09, 2010 4:39 am

Re: How to get maximized windows ?

Postby dorrellkc on Fri Aug 17, 2012 10:21 am

Mine opens maximixed.

I would try maximizing the window then close the window in a maximixed state and reopen firefox to see if it opens maximized
dorrellkc
Level 1
Level 1
 
Posts: 8
Joined: Sun Jul 29, 2012 12:08 am
Location: Lenexa, Kansas

Re: How to get maximized windows ?

Postby DaComboMan on Fri Aug 17, 2012 11:09 am

It may work for Firefox but it's not doing it for Thunderbird.
DaComboMan
Level 4
Level 4
 
Posts: 277
Joined: Mon Jan 12, 2009 9:10 pm
Location: AR

Re: How to get maximized windows ?

Postby Jaws on Fri Aug 17, 2012 7:36 pm

I'm not on Mint KDE right now but the procedure would be...

Right click on the title bar.

Go to > Advanced > Special Application Settings...
Click on the > Size & Position tab.
Check mark > Maximized horizontally and vertically.
Choose > Force for both drop down menus.
Select > Yes to the right of > Force for both settings.
Click OK. This should make that app always open maximized.

Hope it helps.
Jaws
Level 1
Level 1
 
Posts: 49
Joined: Thu Jul 19, 2012 10:56 am

Re: How to get maximized windows ?

Postby ayonkhan on Tue Jan 22, 2013 1:12 pm

Jaws wrote:I'm not on Mint KDE right now but the procedure would be...

Right click on the title bar.

Go to > Advanced > Special Application Settings...
Click on the > Size & Position tab.
Check mark > Maximized horizontally and vertically.
Choose > Force for both drop down menus.
Select > Yes to the right of > Force for both settings.
Click OK. This should make that app always open maximized.

Hope it helps.

Thanks. It worked. :D
=> FOSS Addict | Linux Enthusiast | KDE Fan
=> Linux Mint 14 KDE @ Desktop & HP ProBook 4530s
Image
Image
User avatar
ayonkhan
Level 2
Level 2
 
Posts: 50
Joined: Tue May 05, 2009 3:33 pm
Location: ÜT: 23.736984,90.388513


Return to KDE

Who is online

Users browsing this forum: No registered users and 3 guests