Mint 13KDE - anyone else have sound problems? (SOLVED)

Forum rules
Before you post please read this

Mint 13KDE - anyone else have sound problems? (SOLVED)

Postby phd7 on Sat Aug 18, 2012 5:22 pm

Hi,
When pausing a DVD, or muting a video streamed via http..the sound doesnt always come back, without me having to jig the playback controls or reselecting the audio track. It doesnt always happen.

I have opened VLC via terminal but no error messages are shown.

I gave it a few weeks of updates but it is still happening?
Doesnt happen on any other distros I use.

Anyone else have this problem?


Code: Select all
00:1b.0 Audio device: Intel Corporation 82801I (ICH9 Family) HD Audio Controller (rev 02)
01:00.1 Audio device: Advanced Micro Devices [AMD] nee ATI RV710/730 HDMI Audio [Radeon HD 4000 series]
Last edited by phd7 on Wed Aug 22, 2012 6:30 pm, edited 1 time in total.
phd7
Level 3
Level 3
 
Posts: 188
Joined: Wed Feb 04, 2009 6:34 am

Linux Mint is funded by ads and donations.
 

Re: Mint 13KDE - anyone else have sound problems?

Postby Fandangio on Sun Aug 19, 2012 2:01 am

I am definitely not an expert in audio config but I have experienced a similar problem and I think I have solved it.

Just right click on the sound icon (Kmix) and then swap the master channel. It worked for me.
AMD Phenom (tm) II x4 965 | 4GB DDR3 | NVIDIA GTS 450 4GB DDR3 | ASUS M4A88T-M
User avatar
Fandangio
Level 4
Level 4
 
Posts: 368
Joined: Fri Dec 10, 2010 2:20 am
Location: Manchester, UK

Re: Mint 13KDE - anyone else have sound problems?

Postby water spirit on Sun Aug 19, 2012 6:07 am

[quote="phd7"] Anyone else have this problem?

Yes, I have the same thing happening with VLC, playing videos stored on my hard drive, pause the play back and it will not resume.
Kaffeine playing same videos is OK, resume playing after pause works, must be a VLC issue.
Image
Image
water spirit
Level 2
Level 2
 
Posts: 84
Joined: Sun Aug 01, 2010 12:32 am
Location: Queensland

Re: Mint 13KDE - anyone else have sound problems?

Postby midas on Sun Aug 19, 2012 6:33 am

I had only problems with VLC and no sound. Therefore you have to install the 'VLC-plugin-pulse' from Synaptic. I am not sure we're talking about the same issue here...but installing the plug-in is usually a good thing to do.
Linux Mint 16 Cinnamon (64 bits)
midas
Level 4
Level 4
 
Posts: 274
Joined: Sun Nov 25, 2007 3:47 am
Location: The Netherlands

Re: Mint 13KDE - anyone else have sound problems?

Postby water spirit on Sun Aug 19, 2012 10:05 am

midas wrote:I had only problems with VLC and no sound. Therefore you have to install the 'VLC-plugin-pulse' from Synaptic. I am not sure we're talking about the same issue here...but installing the plug-in is usually a good thing to do.


I installed the 'VLC-plugin-pulse' from Synaptic and it fixed my issue, Thank you.
Image
Image
water spirit
Level 2
Level 2
 
Posts: 84
Joined: Sun Aug 01, 2010 12:32 am
Location: Queensland

Re: Mint 13KDE - anyone else have sound problems?

Postby phd7 on Wed Aug 22, 2012 6:30 pm

Fandangio wrote:I am definitely not an expert in audio config but I have experienced a similar problem and I think I have solved it.

Just right click on the sound icon (Kmix) and then swap the master channel. It worked for me.


Idid it a slightly different way, via multimedai/phonon in system settings and changed all I could to HDMi audio. Seems to have done the trick, thanks

DVD sound perfect in SMplayer. VLC is indeed buggy re: sound
phd7
Level 3
Level 3
 
Posts: 188
Joined: Wed Feb 04, 2009 6:34 am

Re: Mint 13KDE - anyone else have sound problems?

Postby pabloikba on Sat Sep 01, 2012 1:01 am

phd7 wrote:
Fandangio wrote:I am definitely not an expert in audio config but I have experienced a similar problem and I think I have solved it.

Just right click on the sound icon (Kmix) and then swap the master channel. It worked for me.


Idid it a slightly different way, via multimedai/phonon in system settings and changed all I could to HDMi audio. Seems to have done the trick, thanks

DVD sound perfect in SMplayer. VLC is indeed buggy re: sound


How did you get to multimedia/phonon? I can't find anything in systems settings resembling that.
Thanks
pabloikba
Level 1
Level 1
 
Posts: 7
Joined: Sun May 06, 2012 8:06 pm

Re: Mint 13KDE - anyone else have sound problems? (SOLVED)

Postby LindseyD. on Sat Sep 08, 2012 9:16 am

System Settings-->Hardware-->Multimedia (the last icon on the right)

PS: I find it easier to just type what I'm looking for in the search box--then the appropriate icon gets highlighted.
Mint15 KDE
LindseyD.
Level 4
Level 4
 
Posts: 265
Joined: Fri Mar 26, 2010 12:35 pm

Re: Mint 13KDE - anyone else have sound problems? (SOLVED)

Postby MrSlip on Sun Sep 16, 2012 7:51 pm

Installing the vlc pulse plugin fixed the problem for me. Thanks.
MrSlip
Level 1
Level 1
 
Posts: 3
Joined: Thu Aug 16, 2012 2:04 pm

Re: Mint 13KDE - anyone else have sound problems?

Postby LindseyD. on Mon Oct 15, 2012 1:00 pm

Fandangio wrote:I am definitely not an expert in audio config but I have experienced a similar problem and I think I have solved it.

Just right click on the sound icon (Kmix) and then swap the master channel. It worked for me.


Fandangio, I hope you're still here. What do you mean by "swap"? I've tried every sound solution except this and the HDMI one suggested above, because I don't see any HDMI options to choose.

PS: KDE keeps giving me messages about sound devices that have been removed. No idea what they're talking about.
Mint15 KDE
LindseyD.
Level 4
Level 4
 
Posts: 265
Joined: Fri Mar 26, 2010 12:35 pm

Re: Mint 13KDE - anyone else have sound problems? (SOLVED)

Postby aceleron on Mon Jan 14, 2013 3:37 pm

MrSlip wrote:Installing the vlc pulse plugin fixed the problem for me. Thanks.

Idem.

Maybe this problem is solved in mint 14 edition.
"Practice and search the truth always, question all and believe in nothing." -aceleron/S.E. Lain
"The greatness of a nation can be judged by the way with that your animals are treated" -Mahatma Gandhi
User avatar
aceleron
Level 1
Level 1
 
Posts: 6
Joined: Sat Nov 03, 2012 8:29 pm
Location: Alpha Centauri - Brazil

Linux Mint is funded by ads and donations.
 

Return to KDE

Who is online

Users browsing this forum: No registered users and 2 guests