No sound... this is new!

Questions about codecs, DVD playback, web plugins...
Forum rules
Before you post please read how to get help

No sound... this is new!

Postby userzero on Thu Aug 23, 2012 9:15 pm

Hi All,

I had sound up until yesterday and now nothing. When I reboot I get the following message:

[ 15.801342] sr 5:0:0:0: [sr0] Sense Key : Illegal Request [current]
[ 15.801346] sr 5:0:0:0: [sr0] Add. Sense: Illegal mode for this track
[ 15.801351] sr 5:0:0:0: [sr0] CDB: Read(10): 28 00 00 00 00 21 00 00 01 00
[ 15.801358] end_request: I/O error, dev sr0, sector 132
[ 15.805366] sr 5:0:0:0: [sr0] Result: hostbyte=DID_OK driverbyte=DRIVER_SENSE
[ 15.805369] sr 5:0:0:0: [sr0] Sense Key : Illegal Request [current]
[ 15.805373] sr 5:0:0:0: [sr0] Add. Sense: Illegal mode for this track
[ 15.805377] sr 5:0:0:0: [sr0] CDB: Read(10): 28 00 00 00 00 20 00 00 01 00
[ 15.805385] end_request: I/O error, dev sr0, sector 128

this goes on and on and then boots successfully. Help appreciated. Here is this:

polaris ~ # inxi -SAxc 0
System: Host polaris Kernel 3.2.0-2-amd64 x86_64 (64 bit) Distro Linux Mint Debian Edition
Audio: Card-1 Intel Panther Point High Definition Audio Controller driver snd_hda_intel BusID: 00:1b.0
Card-2 nVidia GF108 High Definition Audio Controller driver snd_hda_intel BusID: 01:00.1
Sound: Advanced Linux Sound Architecture Version 1.0.24


-uid:0
userzero
Level 1
Level 1
 
Posts: 21
Joined: Sun Apr 08, 2012 6:49 pm

Linux Mint is funded by ads and donations.
 

Return to Sound, Multimedia & Codecs

Who is online

Users browsing this forum: No registered users and 5 guests