Solved (?): PyNeighborhood not working

Connection sharing, Firewall, Samba..etc
Forum rules
Before you post please read this

Solved (?): PyNeighborhood not working

Postby klingklangman on Tue Aug 28, 2012 7:22 am

Newbie to this forum, so please be gentle.
LMDE uses PyNeighborhood 0.5.1, and according to the PyNeighborhood site this has a bug that causes it not to connect to the local network (which is what's happening to me). the LATEST version is 0.5.4. Is there any way I can upgrade my current 0.5.1 to the latest, or do I have to wait for the repo to be updated? Without being to read MP3 and Video files across my network LMDE is useless to me; I've had to go back to Win XP! Please help! :cry:
Last edited by klingklangman on Thu Aug 30, 2012 7:14 am, edited 1 time in total.
klingklangman
Level 1
Level 1
 
Posts: 3
Joined: Tue Aug 28, 2012 7:08 am

Linux Mint is funded by ads and donations.
 

Re: PyNeighborhood not working

Postby altair4 on Tue Aug 28, 2012 7:52 am

I did a google search because I didn't think pyneighborhood was even available any more. It doesn't look good for you I'm afraid: http://packages.qa.debian.org/p/pyneighborhood.html
problems: This package has been orphaned. This means that it does not have a real maintainer at the moment.

The only available level in stable, testing, and even ustable is at the 0.5.1 level.

Have you done any investigation as to why you can't use the current method of accessing remote shares?
Please add a [SOLVED] at the end of your original subject header if your question has been answered and solved.
altair4
Level 16
Level 16
 
Posts: 6269
Joined: Tue Feb 03, 2009 10:27 am

Re: PyNeighborhood not working

Postby klingklangman on Tue Aug 28, 2012 1:09 pm

It was intermittent for a while, now it's died completely. In the past simply unplugging the router worked but now even that doesn't work. :/ If I access the files via the file manager I can't get them to play. It's a real shame because otherwise it's running brilliantly.
klingklangman
Level 1
Level 1
 
Posts: 3
Joined: Tue Aug 28, 2012 7:08 am

Re: PyNeighborhood not working

Postby altair4 on Tue Aug 28, 2012 1:13 pm

If I access the files via the file manager I can't get them to play

What does that mean?
Please add a [SOLVED] at the end of your original subject header if your question has been answered and solved.
altair4
Level 16
Level 16
 
Posts: 6269
Joined: Tue Feb 03, 2009 10:27 am

Re: PyNeighborhood not working

Postby DrHu on Tue Aug 28, 2012 1:57 pm

I would be checking the Samba setup for remote shares (network files or directories/folders), and only then check PynNeighborHood for access to Samba (remote shares), or carefully test the shared (samba) connection names or url (IP) addresses and permissions!
http://www.ghacks.net/2010/05/25/browse ... ghborhood/
http://www.ghacks.net/2009/11/04/connec ... rom-linux/
--check Samba connection within Linux or search these forums for the Samba setup information..

And as has been noted in a link above, that product is now orphaned (unless some developer steps in)
User avatar
DrHu
Level 17
Level 17
 
Posts: 7098
Joined: Wed Jun 17, 2009 8:20 pm

Solved (?): PyNeighborhood not working

Postby klingklangman on Thu Aug 30, 2012 7:13 am

I think I found what the problem was: It was the Oracle Virtual Machine connection on my Windows XP machine causing a conflict that only windows could unravel. I've uninstalled it and it's all working fine now.
Thanks for the replies.
klingklangman
Level 1
Level 1
 
Posts: 3
Joined: Tue Aug 28, 2012 7:08 am


Return to Other networking topics

Who is online

Users browsing this forum: No registered users and 0 guests