[solved] the infamous b43 and no wired connection

Questions about WIFI networks and devices
Forum rules
Before you post please read this

[solved] the infamous b43 and no wired connection

Postby LoneStar on Mon Sep 10, 2012 8:56 pm

*big sigh* I'm installing lmde-xfce for a friend on a hp-mini-110 netbook.
Said netbook has wireless - b4312-lpphy but no ethernet port.
I have other computers for net access - but how to install the friggin' driver?

I have downloaded (and installed) the b43-fwcutter.deb, also downloaded firmware-b43-lpphy-installer.deb which refuses to install because it cant connect to download.openwrt.org (!!) - which is not so strange since the wireless aint working!
I also downloaded the broadcom-wl.tar.bz2 driver, but running 'dpkg -i firmware-b43-lpphy-installer.deb' just doesn't work - it steadfastly insists of downloading the tarball.

So - what the heck do I do now?? It's a catch-22!!

Thankful for _any_ hint!!

[edit]
never mind *stooopid grin* - there _was_ an ethernet port on thingie - just hidden behind a rubber seal ... duh!
LoneStar
Level 1
Level 1
 
Posts: 27
Joined: Fri May 21, 2010 2:02 pm

Linux Mint is funded by ads and donations.
 

Return to Wireless

Who is online

Users browsing this forum: No registered users and 2 guests