LMDE problema aggiornamento [RISOLTO]

Italian Forum

LMDE problema aggiornamento [RISOLTO]

Postby ff0rt on Thu Sep 20, 2012 6:27 am

Salve a tutti,

Sto provando ad aggiornareLMDE (64 bit, DE Xfce), si tratta di oltre 1000 pacchetti che mintupdate scarica correttamente, ma poi l'installazione si blocca con questo messaggio:

Code: Select all
E: Impossibile eseguire immediatamente la configurazione su "libavdevice53". Per maggiori informazioni, consultare "man 5 apt.conf" alla sezione "APT::Immediate-Configure" (2).


Dal gestore di pacchetti, ho provato ad aggiornare "libavdevice-extra-53", l'unico pacchetto con quel nome che mi risulta installato, ma senza successo: ottengo o che il pacchetto ha dipendenze non risolte, o lo stesso errore riportato sopra. Qualcuno mi può dare una mano?
Last edited by ff0rt on Thu Sep 20, 2012 1:04 pm, edited 1 time in total.
Il mio altro hobby:
http://www.fremmauno.com/
ff0rt
Level 1
Level 1
 
Posts: 17
Joined: Tue Jul 31, 2012 5:01 pm

Linux Mint is funded by ads and donations.
 

Re: LMDE problema aggiornamento

Postby ff0rt on Thu Sep 20, 2012 1:03 pm

Salve,

Sono riuscito (credo) a risolvere il problema, in pratica "forzando" la disinstallazione della libreria che creava problemi:

Code: Select all
sudo rm /var/lib/dpkg/info/libavdevice-extra-53.*
sudo dpkg --remove --force-depends libavdevice-extra-53


L'aggiornamento è andato avanti regolarmente ed adesso tutto sembra funzionare.
Il mio altro hobby:
http://www.fremmauno.com/
ff0rt
Level 1
Level 1
 
Posts: 17
Joined: Tue Jul 31, 2012 5:01 pm

Re: LMDE problema aggiornamento [RISOLTO]

Postby borgio3 on Thu Sep 20, 2012 3:27 pm

Io ho avuto lo stesso problema che ho risolto, son comandi da terminale, ma il problema è che ho fatto il mega aggiornamento all'UP 5 senza leggere le istruzioni.
Sono stato proprio un coglione, ma adesso è risolto.
borgio3
Level 4
Level 4
 
Posts: 227
Joined: Sun Jul 20, 2008 5:02 am
Location: Riccione - Italy

Re: LMDE problema aggiornamento [RISOLTO]

Postby ff0rt on Fri Sep 21, 2012 4:07 pm

Ma queste istruzioni per gli aggiornamenti dove si trovano? Scusami la domanda forse stupida ma sono passato di recente a LMDE dopo anni e anni di Ubuntu :)
Il mio altro hobby:
http://www.fremmauno.com/
ff0rt
Level 1
Level 1
 
Posts: 17
Joined: Tue Jul 31, 2012 5:01 pm

Re: LMDE problema aggiornamento [RISOLTO]

Postby borgio3 on Sat Sep 22, 2012 6:08 pm

borgio3
Level 4
Level 4
 
Posts: 227
Joined: Sun Jul 20, 2008 5:02 am
Location: Riccione - Italy

Re: LMDE problema aggiornamento [RISOLTO]

Postby ff0rt on Sun Sep 23, 2012 1:13 pm

OK grazie mille. Ciao.
Il mio altro hobby:
http://www.fremmauno.com/
ff0rt
Level 1
Level 1
 
Posts: 17
Joined: Tue Jul 31, 2012 5:01 pm


Return to Italian

Who is online

Users browsing this forum: bobafetthotmail and 1 guest